AccueilAccueil  MumbleMumble  Évènements  WIPs Team PP  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  






Partagez | 
 

 [RÉSOLU] Problème installation VP10

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 22:03

c est bon pour moi la table america most haunted fonctionne merci arngrim en suivant bien les 2 videos ça passe Wink
par contre moi j ai aucun toys qui fonctionne sur cette table je sais pas si ça fonctionne chez les autres  ???
sinon pour les autre table aucun souci tout fonctionne 
par contre impossible d afficher les backglass sur vpx toute les table ou j ai testé rien a faire ça veux pas  scratch


j avoue cox c est un peu galere mais avec un peu de patience ça fonctionne  lol!


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 22:13

non mais ça devrait aller j'ai copier la vidéo sur le pc et je la visionne en hd sur vlc c'est beaucoup mieux que sur youtube  rire 
pour les toys tu as bien mis ton fichier dof a jour ?
sinon pour les b2s..... tu as mis tes tables dans un nouveau dossiers?
Revenir en haut Aller en bas
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 22:46

cox a écrit:
non mais ça devrait aller j'ai copier la vidéo sur le pc et je la visionne en hd sur vlc c'est beaucoup mieux que sur youtube  rire 
pour les toys tu as bien mis ton fichier dof a jour ?
sinon pour les b2s..... tu as mis tes tables dans un nouveau dossiers?
mon fichier directoutput est a jour
et oui j ai mis les table dans un nouveau dossier et j ai fait une copie des fichier b2server register.exe qui se trouve dans mon dossier table de vp9
et j ai bien mis le meme nom au table et au backglass


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par razorbaxx le Jeu 29 Oct 2015 - 23:27, édité 1 fois
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:06

et tu as activé le b2s dans le script  en mettant 3 il n'y a rien d'autre à faire généralement sauf cas exceptionnel 1 ou 2 tables
sinon pour moi c'est bon ultra dmd est installé merci arngrim c'est plus facile qu'avec l'explication compris dans le rar de la table
sinon les toys fonctionne sur american
Revenir en haut Aller en bas
gech

avatar

Messages : 1381
Département : 29

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:22

Il y a un dossier user qui se crée dans le dossier de vpinball. Dans ce dossier il y a après ouverture des tables un fichier associer qu'il faut modifier (un 0 en 1) pour avoir le b2s
Revenir en haut Aller en bas
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:40

gech a écrit:
Il y a un dossier user qui se crée dans le dossier de vpinball. Dans ce dossier il y a après ouverture des tables un fichier associer qu'il faut modifier (un 0 en 1) pour avoir le b2s
alors j ai pas trouvé le fichier associer dans le dossier user il y en a mais il ne corresponde pas au table que je lance 
mais sans le vouloir tu as regler mon probleme de toy sur la table america  cheers
il y avait un fichier LMEMDOFT que j ai modifié de 0 en 1 et depuis les toys fonctionne sur la table


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ced

avatar

Messages : 6134
Département : caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:41

je viens de voir le dossier user dans vpinball mais ce n'est que des anciennes tables qu'il y a dedans , aucune table avec dmd
Revenir en haut Aller en bas
http://www.youtube.com/user/pezima77 En ligne
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:42

cox a écrit:
et tu as activé le b2s dans le script  en mettant 3 il n'y a rien d'autre à faire généralement sauf cas exceptionnel 1 ou 2 tables
sinon pour moi c'est bon ultra dmd est installé merci arngrim c'est plus facile qu'avec l'explication compris dans le rar de la table
sinon les toys fonctionne sur american
oui j ai bien activé le b2s dans le script mais j ai un message d erreur au lancement du backglass


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:53

j'ai rien eu a faire de tous ça les gars Shocked   le dossiers LMENDOFT je l'ai modifier uniquement pour whoa nellie  vous utilisez bien la rev2 de vpx?
Revenir en haut Aller en bas
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:55

oui c est la meme que toi je l ai pris sur le liens que tu as partagé


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
marco.flip

avatar

Messages : 1741
Département : 40

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Jeu 29 Oct 2015 - 23:56

Moi j'avais oublié de copier dll et fichier paramètres de souvenir y en a 4 ou 5.
Tu lance ton b2s setup depuis ton dossier table et tu va voir si il manque quelque chose.
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 0:01

ben écoute je ne comprends pas!  comme je t'ai déja expliqué, j'ai pris mon dossier vp991 ,j'ai virer toutes mes tables et gardé mes dossiers ledwiz et b2s ,j'ai renommé en vpx et mis mes tables et b2s dedans sans renommer les tables car j'en ai renommer une une fois et elle n'a plus voulu se lancer sais pas pourquoi !!?...alors je garde ce reflexe, ensuite j'ai mis dans le script le numéro 3 correspondant au b2s  sinon il ya 4 pour désactiver les sons mécanique et point barre ça a fonctionné  bizarre que ça ne marche pas chez vous
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 2:30

bon je viens d'installer ultra dmd et j'ai donc essayé d'installé la table america's mais voici l'erreur que j'ai
[Vous devez être inscrit et connecté pour voir ce lien]
puis il me dis qu'il ne trouve pas les fichiers audio comme dans la vidéo  je crois qaue ça a à voir avec le son séparé et b2s mais pas sur
personne n'a eu le problème???
Revenir en haut Aller en bas
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 8:14

Verifie dans le script si les musics correspondent avec celle de ton dossier d apres ce que j ai compris dans la video il y a 2 versions de la table avec des nom de music qui change selon la version il me semble en tout cas chez moi aucun souci a ce niveau


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
arngrim

avatar

Messages : 2950
Département : Charleroi, Belgique

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 11:30

dans le lmemdoftables.txt, les valeurs, sont 0 pas de controller, 1 b2s.server, 2 b2s et stop les sons mécaniques, y a pas de 3 ou 4

pour le bass.dll, tu as le fichier dans ton répertoire vp?
Revenir en haut Aller en bas
ced

avatar

Messages : 6134
Département : caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 11:33

pas de problème de son chez moi non plus , mais je n'ai pas de son séparé juste 1 paire d'HP
Revenir en haut Aller en bas
http://www.youtube.com/user/pezima77 En ligne
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 11:45

arngrim a écrit:
dans le lmemdoftables.txt, les valeurs, sont 0 pas de controller, 1 b2s.server, 2 b2s et stop les sons mécaniques, y a pas de 3 ou 4

pour le bass.dll, tu as le fichier dans ton répertoire vp?
oui ça je sais arngrim moi je parle dans le  script des tables pas du fichier lmendoftables  Wink et je ne parle pas sur toutes les tables car certaines comme whoa nellie pour faire apparaitres le backglass là ça se passe justement dans ce fichier c'est toi qui ma donner l'astuce lol!

pour bass dll oui il est bien présent mais je me demande s'il ne faut pas le mettre a jour justement ,car les musiques sont les bonnes,, ça correspond au scripts ,et de toutes façon j'ai essayer plusieurs type de fichiers dispo sur vpforums et toujours la même erreur
sinon si quelqu'un chez qui ça fonctionne  pourrait me transmettre la table ,le b2s ,le dossier music et la bass dll que je puisse tester  ça serait cool
Revenir en haut Aller en bas
arngrim

avatar

Messages : 2950
Département : Charleroi, Belgique

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 11:58

est-ce que les musiques sont appelées bgout_ dans ton dossier et dans le script?
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 12:03

oui le nom correspond  j'ai vérifier car après ce message pour le bassdll j'ai les  même message que dans la vidéo pour me dire en gros qu'il ne trouve pas la music intitule bgout_M2 et ainsi de suite
par contre dans vp un membres a eu ce message et quelqu'un lui a conseillé de trouver la backglass amh 9....b et  de la renommer comme la table en amh9....a   mais il n'y apas de suite pour savoir si ça a marché
peut etre due a netframework ???
Revenir en haut Aller en bas
razorbaxx
Modérateur
avatar

Messages : 3539
Département : 14 caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 12:25

[quote="cox"
sinon si quelqu'un chez qui ça fonctionne  pourrait me transmettre la table ,le b2s ,le dossier music et la bass dll que je puisse tester  ça serait cool[/quote]
Je t envoi ca ce soir si j ai le temps ou au plus tard demain cox et sinon chez moi j ai netframework 4.5 essaie de changer si tu a une autre version sinon dans la video il parle de le réinstaller si ca deconne
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 12:31

j'ai 4.5 aussi je vais tenter une réinstall car bizarre merci pour ton dossier Wink
Revenir en haut Aller en bas
arngrim

avatar

Messages : 2950
Département : Charleroi, Belgique

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 12:56

la table et le b2s doivent avoir le meme nom oui
Revenir en haut Aller en bas
ced

avatar

Messages : 6134
Département : caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 13:28

t'as essayé de débloquer la bass.dll pour voir ?

chez moi avec vpx_beta_rev2310 les tables ne fonctionnent plus , obligé de remettre la rev.2290
Revenir en haut Aller en bas
http://www.youtube.com/user/pezima77 En ligne
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 14:22

Oui j'y ai regardé ced  dans propriété mais rien de ce côté
Birarr e pour ton histoire c'est depuis que tu as installé ultradmd?
Par contre moi je suis en 2260 tu les trouves ou les rev?
Revenir en haut Aller en bas
ced

avatar

Messages : 6134
Département : caen

MessageSujet: Re: [RÉSOLU] Problème installation VP10   Ven 30 Oct 2015 - 14:53

pour le problème avec la dernière rev. c'est normal ,fuzzel doit la modifier sinon je download les versions bèta tjrs au mème endroit sur vpforums
Revenir en haut Aller en bas
http://www.youtube.com/user/pezima77 En ligne
 
[RÉSOLU] Problème installation VP10
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: