AccueilAccueil  MumbleMumble  Évènements  WIPs Team PP  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  






Partagez | 
 

 [ABANDONNÉ] Problème de bille très lourde partant sur la gauche

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ste1073

avatar

Messages : 175
Département : 51

MessageSujet: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Mar 16 Fév 2016 - 15:16

Bon, je vous expose mon problème:
Etant débutant dans le milieu et dans mes débuts dans la manipulation de VP (toutes versions confondues), j'ai essayé de faire au plus simple en installant le pack VPX, qui installe tout en même temps, et mon problème est le suivant :
Dès que j'ouvre une table et que je la lance, la bille semble très lourde, elle descend a une rapidité incontrôlable et injouable, le tout en partant sur la gauche.
J'ai du raté quelque chose dans tout les posts que j'ai lu, et je n'arrive pas à en trouver un qui parle de ce problème.
Est-ce que quelqu'un peu m'aider?


Dernière édition par peskopat le Sam 1 Oct 2016 - 18:42, édité 1 fois (Raison : titre édité)
Revenir en haut Aller en bas
LeStef31

avatar

Messages : 119
Département : 31

MessageSujet: Re: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Mar 16 Fév 2016 - 15:57

Salut,
1) tu as un acceleromètre branché sur le PC ? Genre KL25Z ?
2) tu lances bien l'exe en Run as administrateur ?
3) C'est avec toutes les tables ?
Revenir en haut Aller en bas
shadow_shd
Admin
avatar

Messages : 10595
Département : 33

MessageSujet: Re: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Mar 16 Fév 2016 - 16:37

Vérifie aussi que tu n'ouvres pas une table Physmod avec VP9 "normal" ou une table VP9 "normale" avec VP_Physmod5 Wink

++


[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ste1073

avatar

Messages : 175
Département : 51

MessageSujet: Re: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Mar 16 Fév 2016 - 21:22

Grâce à ce super forum et à tous ses passionnés qui l'animent, je dois dire que j'ai passer de bonnes heures de lectures et du coup je n'ai pas résister à l'envie de m'y mettre moi aussi.

En fait j'ai un pincab initialement fait par starlion et J'ai décidé de tout reprendre à zéro afin de le remettre à jours.
J'ai tout formaté et je repars de zéro niveau logiciels.

Effectivement, je viens de voir que le pincab est équipé d'une carte qui gère les boutons, un plunger analogique et je pense que cette carte fait aussi accéléromètre. En la déconnectant et en essayant uniquement avec le clavier le problème disparaît.
Je ne connait pas la carte en question et ne sait donc pas les paramétrages à effectuer avec. Elle a du s'installer automatiquement quand j'ai ré-installer windows.
Je joins une photo (désolé pour la qualité) en espérant que quelqu'un pourra me renseigner sur celle-ci et me renseigner sur les réglages et éventuel pilote à installer.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
cox

avatar

Messages : 3875
Département : sin le noble

MessageSujet: Re: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Mar 16 Fév 2016 - 21:49

voici ton plunger [Vous devez être inscrit et connecté pour voir ce lien]
par contre pour les pilotes pas sur que tu puisse les avoir comme ça Wink
  lis ça aussi [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ste1073

avatar

Messages : 175
Département : 51

MessageSujet: Re: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Mar 16 Fév 2016 - 23:37

Merci à tous, je vais Etudier ça.
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 6501
Département : 54

MessageSujet: Re: [ABANDONNÉ] Problème de bille très lourde partant sur la gauche   Sam 1 Oct 2016 - 18:41

Sans réponse de l'auteur depuis plusieurs mois , je le considère comme [ABANDONNÉ]


Mes tutos : [Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mes ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Mes liens : [Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon pincab : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
 
[ABANDONNÉ] Problème de bille très lourde partant sur la gauche
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: