AccueilAccueil  MumbleMumble  Évènements  WIPs Team PP  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  






Partagez | 
 

 [RÉSOLU]Problème avec contacteurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: [RÉSOLU]Problème avec contacteurs   1/3/2016, 13:50

Bonjour,

voilà j'ai un petit problèmes. Les boutons sont reliés a la KL25Z. Je voudrai que quand on appuie sur un des boutons le contacteurs fassent un gros "clac" comme sur les vrais flippers et que quand la bille touche une bumper de VP le contacteur s'activent aussi. Après avoir tester les branchements et vu que tout est fonctionnel j'en déduis donc que ça vient de DOF. Des idées?

Bien à vous


Dernière édition par alexandre1131 le 9/3/2016, 11:42, édité 1 fois
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin
avatar

Messages : 10835
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 15:04

Re,

J'ai supprimé ton doublon de topic Wink

Pour paraphraser Arngrim et pour essayer de faire simple, DOF est un plugin de B2S, si l'option B2S est désactivée dans le script de la table, DOF ne fonctionnera pas.

Tu as vérifié dans une de tes tables pour voir ?

Question subsidiaire (bien que la réponse est dans ta question, mais c'est pour être sûr) : si tu testes ton installation avec SimpleLEDTester (un exe qui fait partie du logiciel [Vous devez être inscrit et connecté pour voir ce lien]), ça réagit comme ça devrait ?

++


[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 15:06

Heu aucune idée pour ledblinky je savais pas qu'il fallait mettre ce logiciel. Ou puis je activer b2s dans les scripts? Comment accéder à ça?
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin
avatar

Messages : 10835
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 15:13

En fait c'est pas trop LEDBlinky qui va nous intéresser, c'est son petit module SimpleLEDTest.exe qui permet d'activer/désactiver les ports Ledwiz, et donc de débugger très rapidement Wink

Pour B2S, tu ouvres la table dans VP, tu cliques sur l’icône Script.

Pour savoir si B2S est paramétré ou pas, consulte le [Vous devez être inscrit et connecté pour voir ce lien], j'y explique comment faire Wink

++


[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 15:14

Merci bien je testerai ça dès que possible! Smile
Revenir en haut Aller en bas
http://ctatc.be/
vulbas

avatar

Messages : 3626
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 18:46

tu me fais un peu peur alexandre, comment sont branchés tes contacteurs ?
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 18:58

Je vous donnerai des photos demain car il est a mon école  Rolling Eyes
Revenir en haut Aller en bas
http://ctatc.be/
razorbaxx
Modérateur
avatar

Messages : 3544
Département : 14 caen

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 19:38

j espere que tu as pensé a mettre une diode sur chaque contacteurs sinon tu va tout cramé !!!


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 19:43

Bien évidemment 
Revenir en haut Aller en bas
http://ctatc.be/
vulbas

avatar

Messages : 3626
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 20:43

il ne sont pas branché direct sur la kl ? 
Revenir en haut Aller en bas
shadow_shd
Admin
avatar

Messages : 10835
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:21

Arrêtez les gars vous allez faire flipper notre pauvre Alexandre mdrmdr lol!

++


[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
mimso

avatar

Messages : 721
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:23

Pour les flip, y a aussi le montage avec les opto .. du coup pas besoin de DOF.
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:24

Non, il sont reliés à une carte qui elle est relié a la kl25z (photo demain vous inquiétez pas  A la tienne
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:26

Mimso oui on a proposé ça a mon prof il a pas eu l'air trop tenté :/
Revenir en haut Aller en bas
http://ctatc.be/
TylerDurden67

avatar

Messages : 518
Département : Strasbourg

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Mimso oui on a proposé ça a mon prof il a pas eu l'air trop tenté :/

En même temps, faut jamais les écouter ces feignants incultes Very Happy
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:36

Je ne dirai pas ça car mon année est en jeux ahha mais je sais plus pourquoi il voulait pas.. comme on avait déjà quasi tous fixé je pense il voulait pas tout bouger
Revenir en haut Aller en bas
http://ctatc.be/
vulbas

avatar

Messages : 3626
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:46

ho ok, 
donc effectivement, le 1er test à faire apres avoir tout branché c'est le simpleledtest. 

A la tienne
Revenir en haut Aller en bas
shadow_shd
Admin
avatar

Messages : 10835
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   1/3/2016, 21:57

Tout ça pour confirmer la première réponse d'un certain chat d'eau chépakoi Rolling Eyes   lol!

Bon les gars, on progresse, on va finir par y arriver  

++


[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 12:18

Le backglass s'affiche mais pas de contacteurs qui s'enclenchent :/ pas eu l'occasion de tester Ledtester
Revenir en haut Aller en bas
http://ctatc.be/
17Al3x17
Modérateur
avatar

Messages : 1751
Département : 72 et 17

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 12:25

Quand tu fais clique droit sur le backglass, regarde si le " activate plugin " est coché ( en bas à gauche ).
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 12:29

C'est fait oui
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 12:29

Ou dois aller le .in de configtool?
Revenir en haut Aller en bas
http://ctatc.be/
vulbas

avatar

Messages : 3626
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 13:07

la base de la base c'est de faire le simpleledtest, si tes toys fonctionne avec ça tu peux aller plus loin Wink
Revenir en haut Aller en bas
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 16:48

en sois les boutons fonctionnent, ce sont les contacteurs qui ne fonctionnent pas Surprised je ferai le simple ledtest!
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131

avatar

Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 17:31

Et pour le .ini confused
Revenir en haut Aller en bas
http://ctatc.be/
 
[RÉSOLU]Problème avec contacteurs
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: DOF - DirectOutput Framework-
Sauter vers: