AccueilAccueil  MumbleMumble  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  



Partagez | 
 

 [RÉSOLU]Problème avec contacteurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 17:40

Soit :
- Dans la config globale (ne m'en demande pas plus, je ne m'en sers pas ^^);
- Dans ton dossier Tables;
- Dans le dossier DOF\DirectOutput\config;
- Dans le dossier contenant DirectOutput.dll.

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 18:00

Possible que je l'ai oublié dans quelques un. Peut-être a cause de ça que mes contacteurs ne claquent pas (désolé oublié de prendre des photos) mais mon prof étant électronicien je pense pas que ça vienne du cablage
Revenir en haut Aller en bas
http://ctatc.be/
vulbas



Messages : 3579
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 18:14

simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 18:32

ok ok ok ok ok ok ok ok ok je vais testé ça demain hahah
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 18:42

Attention le ou les fichiers directoutputconfig{numéro}.ini ne sont pas à copier dans tous les dossiers cités, mais dans un seul.

Dans mon précédent message je t'ai donné l'ordre dans lequel DOF cherche ses .ini Wink

-=> [Vous devez être inscrit et connecté pour voir ce lien]

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 18:44

ha d'accord! est-ce que chaque port de la kl25z peut faire office d'entrée sortie? j'ai mis les ports un peu "au hasard" dans configtool et j'ai branché en fonction
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 18:54

En principe on fait l'inverse, on configure DOF par rapport à ses branchements, mais bon le principal étant d'arriver à ses fins 

Les ports de la KL25Z sont bien déterminés :
- 24 ports boutons, qui sont plutôt des "entrées" 0/1 activées par les boutons,
- 22 ports Ledwid, dont 10 PWM, qui sont des sorties.

Courage Alexandre, tu vas y arriver 

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 19:02

ha d'accord! Je vais regardez ça sur le schéma de cablage alors! Si je met un screen pouvez-vous me dire si c'est bon?
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 19:03

Oui n'hésite pas à mettre tes schémas, on te dira si c'est bon ou pas Wink

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 19:07

Merci bien!!  Very Happy
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 20:02

[Vous devez être inscrit et connecté pour voir cette image]

Voila, ça me semble bon.. quelqu'un pour confirmer?
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 20:10

Le truc Alexandre, c'est qu'on ne peut pas, avec un screenshot DOF, te dire si c'est bon ou pas, on ne sait pas ce que tu as branché sur la KL et à quel port ??

Tu es le seul à savoir sur quel port tu as branché quel toy Wink

Ce qu'il nous manque, c'est ton schéma de câblage de ta KL, avec ça on pourra comparer et te dire s'il y a des anomalies ou pas 

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 20:11

Juste! je vous ferai ça demain!
Revenir en haut Aller en bas
http://ctatc.be/
17Al3x17
Modérateur


Messages : 1738
Département : 72 et 17

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   2/3/2016, 22:44

Comme dis Vulbas, arrête de chercher dans tous les sens et regarde dans un premier temps si les branchements sont bon avec " SimpleTestLed.exe "
Wink
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:30

J'ai testé simpleledtest.exe et il dit "no Led devices detected" après test avec le multimetre la carte fonctionne bien, c'est vraiment au niveau de la kl25z
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:42

Déjà si SimpleLEDTest ne te trouve aucune Ledwiz, c'est pas bon 

La LED de ta KL clignote de quelle couleur ?
Tu as bien installé le firmware Pinscape Controller sur ta KL ??

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:51

Jaune et vert. Oui, brancher le port program, mettre le .bin..
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:54

scratch scratch

Elle n'est pas en défaut dans le gestionnaire de périphériques (point d'exclamation jaune) ??

Elle apparait bien dans Contrôleur de jeu / Pinscape Controller ??

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:55

Elle y est mais pas de point d'exclamation. Vu que quand je vais dans les paramètre de contrôle de jeux et que j'appuie le bouton rouge s'allume dans le panneau de configuration :/
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:57

Là je sèche, ta KL est bien reconnue par Windows, mais pas par SimpleLEDTest ?? scratch

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 15:59

Oui. Ça me prend vraiment la tête.. et les contacteurs fonctionnent. Je comprend pas
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 16:00

Tu veux dire que quand tu lances une table VP, les contacteurs fonctionnent ??

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 16:01

Non, quand on test les contacteurs indépendamment. Juste mécaniquement en faisant toucher 2 câbles
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 7577
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 16:09

Ah OK, je ne comprenais plus là lol!

Un dernier truc auquel je pense :

Exécutes Pinscape Config Tool, cliques sur le bouton Settings et dis-nous si tu as bien Ledwiz unit number (1-16) sur 8.

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
Sharkky



Messages : 268
Département : 54

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   3/3/2016, 16:17

Fais nous un schema de ton cablage complet, kl25z => carte relais => contacteurs Wink
Revenir en haut Aller en bas
 
[RÉSOLU]Problème avec contacteurs
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: DOF - DirectOutput Framework-
Sauter vers: