AccueilAccueil  MumbleMumble  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  
Partagez | 
 

 [RÉSOLU]Problème avec contacteurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:36

Je vous ferai ça. Et dans pinscape configtool il y a bien ledwiz 1-16
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 6565
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:38

Oui OK, mais dans le champ juste à droite, tu as quoi comme numéro ? Si tu n'as rien il faut en mettre un, en général on met 8, c'est la valeur par défaut.

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:39

8 je pense, je n'ai plus ça sous les yeux.. faut il un logiciel pour émuler le ledwiz pour que ça fonctionne? Ou ça a juste besoin de b2s et dof?
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 6565
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:41

Non aucun logiciel supplémentaire, c'est le firmware Pinscape Controller qui émule une Ledwiz.

Après effectivement c'est B2S et son "plugin" DOF qui font fonctionner le tout Wink

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
vulbas



Messages : 3521
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:47

si deja ça ne fonctionne pas avec simpleledtest aucune chance que ça fonctionne avec le dof. 

il faut deja resoudre ce probleme. tu n'a pas eu de message d'erreur au lancement de simpleledtest ? 

tu as bien mis l'usb sur le bon port de la kl ? je crois me souvenir qu'il y en a deux
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:51

Il m'a mit un message d'erreur comme quoi il ne trouvait aucune périphérique. Oui port joystick vu que les boutons fonctionnent mais pas les contacteurs
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:52

Générer le bin, le mettre dans la kl brancher en port programmation, firmware installer?
Revenir en haut Aller en bas
http://ctatc.be/
vulbas



Messages : 3521
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 16:55

tu fais une fixette sur les contacteurs 

essaye peut etre de remettre le firmware, ou d'en mettre un autre. quand je lance simpleledtest je vois bien mes deux ledwiz et ma kl, il y a donc un soucis avec ta kl, essaye des autres ports usb, des fois c'est le truc magique
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 17:13

La kl est branché en usb sur une carte pci à part. Lien pour installer le firmware? Histoire de voir si j'ai pas fait d'erreur..

Oui j'en ai trop marre de ces contacteurs ahha
Revenir en haut Aller en bas
http://ctatc.be/
TylerDurden67



Messages : 254
Département : Strasbourg

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 17:17

Laissez le se démerder, c'est un tout d'école. Après il va  lus demander de faire ses exercices de maths  lol!

Question conne, tu as dis que tu as généré le firmware.tu as modifié quelque chose aux fichiers originaux ? 

T'a peut être un problème à ce niveau là mais si tu n'utilises pas pinscape tool pour rouler la ledwiz ça risque de poser problème.
Revenir en haut Aller en bas
vulbas



Messages : 3521
Département : villebon sur yvette

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 17:20

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
shadow_shd
Admin


Messages : 6565
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 17:22

Tu as bien suivi [Vous devez être inscrit et connecté pour voir ce lien] que je t'avais indiqué ?

Parce que là, tout ce qui me reste comme cartouches c'est une KL HS (ce dont je ne crois pas) ou un problème firmware.

Reprend le tuto comme nous le suggère Vulbas, et utilise le .bin qui est fourni dans le tuto, il fonctionne sans problème Wink

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 17:36

Si j'avais aussi facile en math que fans ce cas ci je ne serai pas entrain d'écrire ce message ahah.

J'ai juste suivi un tuto.. Je pense pas avoir changer grand chose
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Jeu 3 Mar 2016 - 17:37

Je vais essayer avec ce .bin, la suite au prochain épisode!
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Ven 4 Mar 2016 - 13:03

bin changé et aucun changement :/
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 6565
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Ven 4 Mar 2016 - 13:06

Bah là... Je ne vois plus ce qu'il est possible de faire scratch

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
TylerDurden67



Messages : 254
Département : Strasbourg

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Ven 4 Mar 2016 - 13:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Fais nous un schema de ton cablage complet, kl25z => carte relais => contacteurs Wink

+1

Et.screenshot de ta. Config dof
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Ven 4 Mar 2016 - 13:37

Bon alors une des cartes pinscape a un optomateur (ou optu, je sais plus) qui a eu un cours-jus.. on va devoir remettre ça!
Revenir en haut Aller en bas
http://ctatc.be/
TylerDurden67



Messages : 254
Département : Strasbourg

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Ven 4 Mar 2016 - 13:42

Optocoupleur plutôt ? 

À part si tu vis dans une péniche ou dans l'eau, les opto ça ne sert pas à grand chose, ou rien. 
Tu peux shunter directement son entrée pour tester. 
Sinon essaye sur un port fonctionnel. 

Par contre pour l'avoir claqué, tu as dû faire une sacrée bidouille !
Revenir en haut Aller en bas
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Ven 4 Mar 2016 - 13:44

Promis j'ai rien fais   Mon prof a repris la carte pour corriger ça
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131



Messages : 92
Département : 6120

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Mer 9 Mar 2016 - 11:41

ça marche!! Une des cartes pinscape avait grillé (oui..) et après réinstallation de VP, VPinMame et PinballX ça fonctionne!! C'est trop classe, merci à vous en tout cas! Smile

Reste plus que le nudge et le tilt, lance bille et c'est bon!
Revenir en haut Aller en bas
http://ctatc.be/
shadow_shd
Admin


Messages : 6565
Département : 33

MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   Mer 9 Mar 2016 - 15:42

Après t'avoir fait tout essayé, il ne restait malheureusement plus que cette option : KL grillée.

Content que ça fonctionne maintenant  

++

_________________
[Vous devez être inscrit et connecté pour voir ce lien]                 [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]              [Vous devez être inscrit et connecté pour voir ce lien]               [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 
[RÉSOLU]Problème avec contacteurs
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: DOF - DirectOutput Framework-
Sauter vers: