AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  








Partagez | 
 

 [RÉSOLU] DOF marche pas suite changement de PC W10->W7

Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
xav71

avatar

Messages : 473
Département : 69

MessageSujet: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 9:01

Salut les amis,
je viens de changer de PC. J'avais tout installé sur le PC de mon fiston (W10) et tout fonctionnait super bien dans le pincab (VP, PBX, la carte kl25Z, le DOF etc...). Je rend le PC, puis achète un PC d'occasion sous W7 X64. Comme conseillé, j'installe VP AIO. Ca marche. B2S aussi (config 3 écrans fonctionne). Je branche ma kl25Z, elle et reconnue. Je copie les fichiers de pinscapetool sur le nouveau PC. J'installe DOF tout comme avant, je débloque les DLL, bref je suis à la lettre les super tutos. No problemo. MAIS, le problème est le suivant :
- quand je lance pinscapeconfigtool.exe par exemple et que je teste mes sorties contacteurs ou  shaker, ça marche UNE fois, puis j'entends un son windows mais sans écran, puis plus rien,. Je dois relancer l'exe, et là ça refonctionne une fois puis son windows et plus rien
- je teste avec Directoutputconfigtester du dof sur une table. Même chose, marche une fois puis plus rien
- et dans vpx, au mieux j'entends un contacteur au début, puis plus rien

J'en déduis qu'il y un truc avec w7 qui coince, mais je ne trouve pas. Je suis bien en administrateur, dll débloqués.
Les boutons du flipper sur la kl fonctionnent eux sans problèmes.
C'est comme si ça fonctionnait juste un peu, puis déconnexion. J'ai essayé de changer de port USB, rien n'y fait...
Merci si vous avez une idée

EDit:
Quand j'entends le son, la diode qui étaient verte/bleu clignote rouge. La kl25z et windows semble détecter donc qu'il y a un problème.
La carte kl25z est bien à jour avec le dernier driver.

EDIT :
quand je rebranche le PC du fiston, ça marche de nouveau.
La carte semble se déconnecter quand j'utilise les cartes relais en sortie de la kl25z sur le nouveau PC.
Le montage est donc bon. Problème de port USB ?


Dernière édition par mariopourlavie le Sam 25 Nov 2017 - 8:09, édité 2 fois (Raison : Harmonisation balise forum)
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 22:31

salut
tes port USB sont en 2.0 ou 3.0
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 22:42

J'ai essayé les deux, USB 2 et USB 3. Pas de changement.
J'ai progressé dans ma recherche.
Un problème équivalent existait il y a quelques temps (cf lien).
Ma KL est déconnectée des ports de temps en temps. J'ai partiellement résolu le problème en mettant un multiplicateur USB (comme dans le lien).
En le branchant, W7 installe un nouveau driver et la carte fonctionne de nouveau mais pendant un certain temps (avant ça sautait de suite).
Je pense qu'il y a un problème de driver USB 2/3 qui fait qu'elle se déconnecte.
J'ai essayé comme indiqué dans le lien de mettre à jours le driver USB 3 de ma carte mère. Pire, plus aucun USB ne fonctionnait (plus de clavier ou souris). Redémarrage en mode sans échec pour virer ce driver.
Je vais encore creuser cette histoire de driver au cas ou je trouve une solution.
Mon Bios est à jour, la carte KL aussi.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 22:48

la kl passe par l'alimentation du pc???
essaye de la faire passer par autre alimention que le pc j'ai eu ce souci moi , 
tu as bien des diodes partout dans tes toys?
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 23:01

Oui par le 5v de l'usb.
Oui des diodes roues libres sur chaque contacteur et moteur shaker.
Ça marchait parfaitement sur l'autre PC.
Il doit y avoir un truc qui coince dans la combinaison carte mere (azus z89 c) et windows 7.
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 23:08

Je sais que parfois il y a des pc avec qui on peut utiliser le 5v du usb sans problème ; mais d'autres pc cava pas !
ce que tu peux faire c est de prendre le 5v directement sur l'alimentation de ton pc avec une câble molex ( cable rouge 5v) le noir 0 GND
ou fabrique le ou encore met une alimentation  pc externe pour le 5v.
voir aussi la gestion des ports usb de ta carte mere GESTIONNAIRE DE PERIPHERIQUE ensuite recherche concentrateur du port USB 
Tu vas pourvoir activer ou désactiver ce concentrateur USB, mais de possibilité de gestion du coutant sortant. 

regarde peut etre il y a un truc qui va pas

et si tu arrive pas faudra bricoler un cable long qui va a une prise molex du pc pour avoir le 5v a la place du 5v USB 
regarde le schéma 
pour le 5v
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 25 Mai 2017 - 23:16

Oui je vais essayer ça bonne idée.
Je tiens la communauté au courant.
Merci lololol
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Sam 27 Mai 2017 - 12:31

salut 
t'en ai ou ?[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Sam 27 Mai 2017 - 20:49

C'est un vrai mystère.
J'ai essayé de bidouiller dans le gestionnaire de périphérique les contrôleurs USB, rien n'y fait.
Si je branche la KL sur le PC directement, elle ne marche qu'une fois et se fait déconnecter (diode rouge).
J'ai essayé de faire les modifs dans le Bios sur les ports USB, démarrage rapide, ça ne change pas. La carte mère est assez ancienne, Asus Z87C, et de ce que j'ai lu à droite et gauche, il peut y avoir des problèmes avec win 7 /USB3.
Comme proposé, j'ai mis un répartiteur Hub USB. La ça marche un temps, puis d'un coup, la carte se déconnecte. Ce temps varie de 2 minutes à 1h.
J'ai essayé avec un hub alimenté, même histoire. J'ai essayé de changer les drivers win7 USB, j'ai pas trouvé.
Certains ont eu des problèmes de diode rouge et le problème a été réglé en branchant une carte usb/PCI. L'autre solution est de passer à windows 10 qui semble plus stable vis à vis des ports USB.
Je ne pense pas que ce soit un problème de puissance 5V du cable USB. Avec le hub alimenté, le problème est le même.

[Vous devez être inscrit et connecté pour voir ce lien] a réglé le problème avec une carte PCI-USB
[Vous devez être inscrit et connecté pour voir ce lien]

Je vais commander une carte (j'ai des slots PCI libres) et on verra.
Je te tiens au courant
Encore merci pour ton aide [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Sam 27 Mai 2017 - 22:16

bon courage c est chiant cette histoire !
Revenir en haut Aller en bas
Shadow_SHD
Admin
avatar

Messages : 13895
Département : 33

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Dim 28 Mai 2017 - 9:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a réglé le problème avec une carte PCI-USB
[Vous devez être inscrit et connecté pour voir ce lien]

Effectivement sous Win7 la carte PCI USB m'a bien dépanné Smile

Tu as essayé avec le firmware V2 Pinscape Controller et sa fonction Reset on disconnect ?

Ça peut aider, mais si ta carte se déconnecte toute seule sans arrêt ça va être super chiant surtout en pleine partie

++


[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Dim 28 Mai 2017 - 11:20

Oui j'ai bien essayé avec la dernière version. Quand ma carte se déconnecte, je perds le DOF (contacteur), et je perds les flippers mais juste qqs secondes. La carte doit se reconnecter, mais seuls les boutons fonctionnent alors. Le DOF est perdu. Je dois quitter vpx et relancer pour le retrouver, mais souvent temporairement. Ce qui est pénible, c'est que dès dois ça semble marcher qqs minutes, et puis d'un coup plus rien.
La en ce moment, avant de perdre le contact, j'ai le contacteur du flipper droit qui ne marche que de temps en temps, puis après un certain temps ça revient, et ça repart. Bref une panne intermittente. Pour vérifier mon montage, j'ai repris le PC du fiston avec la même carte et là ça marche nickel !
Donc windows 7/carte mère n'aiment pas trop ma carte KL. Seul un hub passif (sans alim) semble améliorer les choses.
Je vais commander une carte USB2/PCI à 10€. On verra bien si à améliore.
Sinon, Windows 10.
Et sinon je change carte mère.

Les 5V sont fournis par le port USB (sortie J9 10 P5V-USB de la KL).
Comme le suggère [Vous devez être inscrit et connecté pour voir ce lien], est-ce aussi un problème de puissance que ma carte mère ne supporte pas ? Dans ce cas, je mets ou le 5V externe.
Sur l'entrée J9-16 P5-9V-VIN ? et le GND commun sur 14 ou 12 ? Dès lors, ma carte relais doit être pilotée via l'entrée/sortie J9-16 P5-9V Vin et non plus par J9 10 P5V-USB ?)


Ma config :
Win 7 64 SP1
Carte mère Z87 C
I7 4770K
CG GTX 970 4GB
8GB DDR3

Merci
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Dim 28 Mai 2017 - 21:24

tu peux pas nous faire un bon schéma qu'on puisse voir un peu ?
merci
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Lun 29 Mai 2017 - 9:40

Voilà le schéma que j'ai utilisé, pris sur ce site (merci à celui qui l'a fait, je mets son nom dès que je le retrouve, super boulot , ben c'est [Vous devez être inscrit et connecté pour voir ce lien]    MERCI merci  encore).
[Vous devez être inscrit et connecté pour voir ce lien]
Ma carte relais est alimentée par la sortie 5V-USB de la carte KL (fil rouge, sortie 10,  4ème pin de J9).
Ma question est  : Si je veux alimenter ma KL avec une alimentation externe (et pas via le port USB comme sur le montage), je branche mon alim 5V à l'entrée 5V de la carte relais ET sur la KL (pin  J9-16 P5-9V-VIN, la 1er pin soit 3 pins au dessus de la pin 5V-USB) ? Est-ce bien ça ?
Pour info, mais c'est surement normal, lorsque ça marche, j'ai branché un multimètre entre le 5V ((de la sortie USB) et la masse. Si la carte remais n'est pas sollicitée, la tension reste stable à 5.02V. Si un contacteur est activé via la carte relais, la tension baisse de 110 mv à peu près. Pour 10 contacteurs activés, la tension se stabilise à 3.86 V (sans que la carte se déconnecte d'ailleurs).
Cette chute de tension affecte peut-être la stabilité de la carte.
J'ai commandé une carte PCI-USB 2.0. Je la reçois dans la semaine, et j'espère que ça va résoudre mon problème.
Sur internet et notamment dans les échanges de certains avec le concepteur du logiciel pinscapetool (mjr), il a mentionné que le chipset USB de certaines cartes mères pouvaient poser problème dans la communication avec la carte (via les drivers). En mettant une carte PCI-USB, j'insère un nouveau chipset qui j'espère réglera le problème. Raison pour laquelle également, une partie de mon problème a été résolu en insérant un Hub-USB (plus de lien direct avec la CM ?).
Voilà, je vous tiens au courant.
Encore merci [Vous devez être inscrit et connecté pour voir ce lien] et [Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir cette image]

EDIT :
après avoir relu plus attentivement le forum, j'ai retrouvé ce schéma de [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir cette image]
Est-ce bien celui-là que je dois prendre ?
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Lun 29 Mai 2017 - 13:03

Oui. Si ca marche pas faut modifier le cavalier pour que le 5V soit le même pour alimenter la bobine du relais et le signal vcc..
Essaye

Et de rien le plaisir de partager et vous aidez.
Revenir en haut Aller en bas
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Lun 29 Mai 2017 - 13:09

Merci [Vous devez être inscrit et connecté pour voir ce lien]
Mais pour le cavalier, je me pose une question. Par défaut, il relie le VCC au JD-VCC je crois. Dans le cas ou il n'y a pas d'alim, je suppose que c'est normal. Mais si je mets une alim externe, si je garde le cavalier, non seulement j'ai les masses en communes, mais également le 5V. N'est-ce pas risqué ? Comme 2 piles avec leur polarité mises en commun.
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Lun 29 Mai 2017 - 13:18

Je sais plus je doit voir ca sur mon pc avec mes schéma. .. ta carte relais elle a un schema aussi de comment la câbler tu pourra voir si elle a des diodes interne

[Vous devez être inscrit et connecté pour voir ce lien]
edit
d'apres ce que je vois dans le schéma que j'ai fait il y a quelques mois
tu dois supprimer le cavalier car ta carte donne du 5v au signal vcc et dés que le signal s'active c est la que le 5v de alimentation externe s'active pour alimenté la bobine de relais ! ( celui qui colle et qui fait un bruit de claquement)
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 9010
Département : 54

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 1 Juin 2017 - 9:10

J'ai aussi été emmerder avec ces cartes relais , et comme j'en avais d'autres en stock [Vous devez être inscrit et connecté pour voir cette image] aucun problème avec celle ci sur la kl25z


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 1 Juin 2017 - 9:33

Merci [Vous devez être inscrit et connecté pour voir ce lien] et [Vous devez être inscrit et connecté pour voir ce lien]
Petite avancée (ou recul) hier soir.
J'ai installé la carte PCI-USB fraichement reçue.
Je plug, installation immédiate, drivers W7 s'installent automatiquement, tout va bien.
Je branche ma carte kl25Z, je lance VPX. Ca fonctionne 10 mn, puis hop, de nouveau déconnexion de la carte KL25z. Elle se reconnecte qqs secondes après mais je perds le DOF. Je suis obligé de redémarrer VPX.
Moi qui pensais que le problème venait des ports USB/BIOS de la carte mère, visiblement, ce n'est pas toute à fait le cas.
Il y a un truc qui provoque une instabilité qui fait que la carte se deconnecte après un certains temps (qqs minutes à plus d'une heure). Ca ne ressemble pas à un problème de puissance car si j'active les 10 contacteurs + shaker, la carte tient le coups et je n'arrive pas à faire de corrélation entre les déconnexions et le taux d'utilisation de la carte relais. Je précise qu'en changeant de PC (sous windows 10) , tout fonctionne pendant des heures.
Je vais essayer d'installer windows 10 (ça me coutera le prix d'une licence ouin ) et alimenter en 5V externe, au cas ou...
[Vous devez être inscrit et connecté pour voir ce lien], as tu un lien vers le site qui vend cette carte made in France ? J'hésite aussi à utiliser des cartes Mosfet (meilleurs tenue dans le temps ?)
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 9010
Département : 54

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 1 Juin 2017 - 9:43

De rien , voici le lien Carte relais made in frnace


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Jeu 1 Juin 2017 - 9:49

merci Merci encore !
Et en plus, les diodes roues libres sont intégrées dans la Made in France !
Revenir en haut Aller en bas
lololol

avatar

Messages : 3852
Département : KAPAX PLANETE

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Ven 2 Juin 2017 - 15:38

Windows 10 payant??? lol!
Revenir en haut Aller en bas
Aetios
Modérateur + Team PP
avatar

Messages : 1611
Département : 50

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Ven 2 Juin 2017 - 16:55

[Vous devez être inscrit et connecté pour voir ce lien] : j'avais pas osé commenter quand j'ai lu ça l'autre fois... Des fois que la NSA et le FBI surveillent le forum lol! lol! lol!
[Vous devez être inscrit et connecté pour voir ce lien] : sinon concernant les relais, j'ai écris sur le topic de Nnanard8 ce matin, je suis presque sur d'avoir compris d'ou  vient le problème avec ces fameux relais. j'espère qu'il va réussir de son côté plutôt que de changer de modèle Wink


[Vous devez être inscrit et connecté pour voir cette image]
--oO [Vous devez être inscrit et connecté pour voir ce lien] [98%] Oo-- | --oO [Vous devez être inscrit et connecté pour voir ce lien] [100%] Oo--  
--oO [Vous devez être inscrit et connecté pour voir ce lien] [90%] Oo--
[Vous devez être inscrit et connecté pour voir ce lien]
Mon Tuto : [Vous devez être inscrit et connecté pour voir ce lien]
 [Vous devez être inscrit et connecté pour voir cette image] Vente de shields pour Arduino MEGA 2560 : [Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
https://www.facebook.com/TheFrenchclanclan/
xav71

avatar

Messages : 473
Département : 69

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Ven 2 Juin 2017 - 17:08

[Vous devez être inscrit et connecté pour voir ce lien] Je vais tenter une dernière manip avant de tout formater et mettre windows 10. Ce que tu m'as proposé initialement, à savoir alimenter la carte relais non pas avec 5V USB mais avec une alimentation externe. C'est peut-être cà la cause des instabilités qui me génèrent ces déconnexions.
En essayant de dépanner [Vous devez être inscrit et connecté pour voir ce lien], je me suis penché sur ces cartes relais et sur la KL25Z. Ca m'a permis de mieux comprendre comment ça marchait, notamment aidé par [Vous devez être inscrit et connecté pour voir ce lien] pour les masses et le cavalier (merci encore à toi pour ton analyse fine).
En potassant la KL25Z (doc ici, user manual [Vous devez être inscrit et connecté pour voir ce lien] j'ai vu aussi qu'on pouvait l'alimenter en externe de plusieurs manière et ce jusqu'à 9V. Je pourrais essayer aussi ça si ça ne marche pas.
Je vais essayer ce week-end et je croise les doigts pour que ces déconnexions cessent.

[Vous devez être inscrit et connecté pour voir ce lien], oui je pense que [Vous devez être inscrit et connecté pour voir ce lien] est proche d'avoir résolu son problème Smile

Et pour windows 10,
Revenir en haut Aller en bas
Aetios
Modérateur + Team PP
avatar

Messages : 1611
Département : 50

MessageSujet: Re: [RÉSOLU] DOF marche pas suite changement de PC W10->W7   Ven 2 Juin 2017 - 17:16

[Vous devez être inscrit et connecté pour voir ce lien] : je pense qu'il est préférable d'alimenter la commande du relais via la tension de sortie de la KL25Z (3.3V je pense). En effet je pense que c'est cette tension qui sert de "référence" pour la commande du relais donc si tu lui colles un 5V externe et que tu arrives avec ton PIN de KL25Z qui va envoyer du 3.3V, tu as toutes les chances que le relais considère qu'il voit une masse (position basse car inférieure à 5V) donc ça ne marchera pas.



[Vous devez être inscrit et connecté pour voir cette image]
--oO [Vous devez être inscrit et connecté pour voir ce lien] [98%] Oo-- | --oO [Vous devez être inscrit et connecté pour voir ce lien] [100%] Oo--  
--oO [Vous devez être inscrit et connecté pour voir ce lien] [90%] Oo--
[Vous devez être inscrit et connecté pour voir ce lien]
Mon Tuto : [Vous devez être inscrit et connecté pour voir ce lien]
 [Vous devez être inscrit et connecté pour voir cette image] Vente de shields pour Arduino MEGA 2560 : [Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
https://www.facebook.com/TheFrenchclanclan/
 
[RÉSOLU] DOF marche pas suite changement de PC W10->W7
Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: DOF - DirectOutput Framework-
Sauter vers: