AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Liens  








Partagez | 
 

 [RÉSOLU] Aucune table ne se lance

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Patkiller



Messages : 47
Département : 21

MessageSujet: [RÉSOLU] Aucune table ne se lance   10/10/2018, 23:40

J'ai télécharger visual pinball x et quelques tables pour cette version de visual pinball (bureau) mais je n'arrive pas a faire fonctionner une seule table....

j'ai une boite de dialogue avec le message :  visual pinball can not load a file of that version


Je ne comprends pas pourquoi ça ne fonctionne pas


Dernière édition par Patkiller le 12/10/2018, 14:17, édité 1 fois
Revenir en haut Aller en bas
zedrummer

avatar

Messages : 373
Département : 68

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 06:37

Salut (c'est sympa de dire bonjour, je trouve)

Après une petite recherche rapide sur Google, j'ai trouvé ça [Vous devez être inscrit et connecté pour voir ce lien] et en particulier "Before you unzip them go to properties and unblock the zip file itself then you should be able to unzip and move them without them being blocked again."

Est-ce que ça marche?


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Lien vers mon WIP avec liste complète d'achats: 43" 4K/27" fHD/Pin2DMD/SSF
Revenir en haut Aller en bas
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 12:34

Bonjour

Bah je sais pas si ça marche je comprends pas l'anglais... Je pensais avoir une explication en français sur ce forum... Tant pis je referais des essais ce soir.

Merci
Revenir en haut Aller en bas
zedrummer

avatar

Messages : 373
Département : 68

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 13:58

Ah scuse, pas de souci, ça donne ça.

Dans l'un des premiers posts, on apprends qu'il est sous Windows 7 et que donc il faut débloquer les DLL comme c'est écrit à plusieurs endroits dans ce forum.

Déjà est-ce que tu es sous windows 7 et as-tu débloqué les DLL?



Si oui, le gars l'avait aussi fait, mais voici l'échange qui peut t'intéresser:

Le gars qui pose la question dit: "J'ai dézippé les fichiers VP10 dans un répertoire sur mon bureau avant de les déplacer dans le répertoire VP10 qui existait déjà d'une version antérieure.
Par désespoir, j'ai lancé le VP10 qui avait été décompressé dans le bureau (avant d'être déplacé donc) et là ça marchait! Ça charge les fichiers vpx sans souci!
Pourquoi est-ce que l'emplacement physique du fichier a de l'importance?"

Et la réponse qui a marché pour lui: "Après avoir déplacé les fichiers (et en particulier les DLL, donc), les fichiers sont à nouveau bloqués. Il faut débloquer le fichier zip avant de décompresser et normalement ça doit le faire"


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Lien vers mon WIP avec liste complète d'achats: 43" 4K/27" fHD/Pin2DMD/SSF
Revenir en haut Aller en bas
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 16:40

Merci pour ton aide.

Oui je suis sous windows 7 et je n'ai pas debloque de dll... Je ne savais même pas qu'il fallait faire ca.
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 8648
Département : 54

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 19:06

As tu suivi ce tuto [Vous devez être inscrit et connecté pour voir ce lien] pour installer vp ?


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 19:52

Non, je suis aller sur le site officiel et j'ai télécharger VPX mais je n'ai peut être pas charger la bonne version... 

l'archive que j'ai chargé fait environ 20 Mo


Dernière édition par peskopat le 11/10/2018, 19:56, édité 1 fois (Raison : Suppression citation message précedent)
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 8648
Département : 54

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 19:57

Donc suis le tuto déjà [Vous devez être inscrit et connecté pour voir ce lien]


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 20:07

je viens de désinstaller vpx, j'ai télécharger la version de vpx qui est dans le tuto, je l'ai installer mais c'est pareil, aucune table ne veut se lancer (j'en ai testé 4 et rien ne passe!!!
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 8648
Département : 54

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 20:12

Quel est l'erreur que vp te donne , as tu débloqué les dll , mit les exe en admin etc... mis les roms dans le bon dossier ...


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 20:18

Parfois ca me dit que je n'ai pas la rom alors qu'elle y est dans le dossier roms.. parfois ca m'affiche une boite de dialogue en anglais ou je pense comprendre qu'il me dit que c'est illégal de jouer sans avoir le flipper officiel et je doit lui répondre yes ou no (je réponds yes) et la table se lance mais n'ai pas active pour jouer... parfois j'ai une erreur avec l'éditeur de script qui se lance... bref, c'est fastidieux en fait!!

EDIT

je n'ai pas compris pour les dll.. je n'ai pas de message qui m'indique qu'elles son,t bloquées.. donc difficile de savoir comment et lequelles il faut débloquer

EDIT

Voilà un exemple d'erreur que renvoi vpx

[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par peskopat le 11/10/2018, 20:55, édité 2 fois (Raison : Suppression citation message précedent et messages multiples)
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 8648
Département : 54

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 20:42

Tes exe sont ils en mode admin ?? , si dans les propriétés de la dll tu n'as pas l'option débloquer c'est qu'elles le sont déjà


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 20:50

Oui j'ai lancer l'exe en admin

mais laquelle  de dll ?


Dernière édition par peskopat le 11/10/2018, 20:54, édité 1 fois (Raison : Suppression citation message précedent)
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 8648
Département : 54

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   11/10/2018, 21:05

Post nettoyé , évite de citer le message précédent , y' a un bouton répondre , et évite les messages multiples , utilise le bouton éditer , re-regarde le fonctionnement du forum et le règlement stp

Comme dis juste au dessus , si tu n'as pas la case débloqué sur les propriétés des dll c'est qu'elles sont déjà débloqués , donc inutile de vouloir débloqué si ça l'est

Tes roms sont dans quel dossier ?


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 00:42

dans le dossier visual pinball\vpinmame\roms

exemple d'erreur que j'ai avec la table Big Guns (Williams 1987) :

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
peskopat
Admin
avatar

Messages : 8648
Département : 54

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 07:23

Donc OK , fais moi un screenshot du setup defaut de ton vpinmame , il se trouve dans C:\Visual Pinball\VPinMAME\Setup.exe

Regarde si tout est configurer comme sur mon screen :

[Vous devez être inscrit et connecté pour voir cette image]


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 08:25

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 09:52

Je viens de lancer une installation de vpx sur un autre ordinateur (Dell Optiplex 7010) et j'ai voulu tester la table Baby Pac-Man (Bally 1982) et pareil ça ne fonctionne pas..... c'est vraiment fastidieux et pas très au point j'ai l'impression....

Pour le moment j'ai fait le test sur 3 ordinateur et aucun ne me permet de lancer le jeu
Revenir en haut Aller en bas
nicofab18
Modérateur
avatar

Messages : 1479
Département : 18

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 10:32

Salut,

suis pas à pas le tuto : ICI

ou la video en bas du tuto, tu dois arriver à un resultat positif en suivant le tuto.

sinon, à distance on peux te depanner


YouTube - Facebook
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 11:06

Merci pour ton aide mais ton lien n'est pas valide, il renvoi sur un fichier image.

Si tu parles du tuto dispo ici : [Vous devez être inscrit et connecté pour voir ce lien]

et bien j'ai déjà suivi ce tuto justement.. et ça ne fonctionne pas pour autant!!
Revenir en haut Aller en bas
nicofab18
Modérateur
avatar

Messages : 1479
Département : 18

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 11:14

oui c'est bien celui la.

tu as forcement oublié quelques choses, fait une capture du script pour voir, car pas facile de t'aider concrètement.


YouTube - Facebook
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 11:32

Comment on fait une capture du script ?

non pourtant je n'ai rien oublié par rapport au tuto.. ou alors c'est très subtil et je ne vois pas..
Revenir en haut Aller en bas
nicofab18
Modérateur
avatar

Messages : 1479
Département : 18

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 11:39

soit tu fais,

1. la touche "imp ecr" puis tu ouvres paint et tu colles et enregistres.
2. tu utilises si tu es sur windobe 10, l'outil capture d’écran dans "accessoire windows" dans démarrer et enregistres

puis tu insères dans ton message l'image en cliquant sur "héberger une image" soit miniature, soit aperçu.


YouTube - Facebook
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Patkiller



Messages : 47
Département : 21

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 12:18

ma question était mal formulée.. je sais faire une capture d'écran
en fait je voulais savoir a quel endroit on vois le script et quel est le script en question ? pour pouvoir faire une capture d'écran.
Revenir en haut Aller en bas
nicofab18
Modérateur
avatar

Messages : 1479
Département : 18

MessageSujet: Re: [RÉSOLU] Aucune table ne se lance   12/10/2018, 12:21

tu lances la table, si elle s'ouvre tu la fermes puis dans vp9, a gauche, icone script, tu clic tu ouvres et tu fais un imprecran


YouTube - Facebook
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 
[RÉSOLU] Aucune table ne se lance
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Frontends , Émulateurs et Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: