AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








Partagez
 

 [WIP 70 %] Pinxavuiscad

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyJeu 3 Oct 2019 - 4:22

c est vrai un pincad’c est pas un petit projet
Je vais poser donc une question
Qui a une wemos fonctionnelle, et peut me dire dans le panneau de config comment celle ci s appelle ?
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyJeu 3 Oct 2019 - 7:36

Je crois que c'est ESP8266 , à confirmer dès que je peux [WIP 70 %] Pinxavuiscad - Page 3 3253257302
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
tyra38

tyra38

Messages : 101
Département : 38

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyJeu 3 Oct 2019 - 17:58

salut xavuis

Ma wemos est fonctionnelle , backboard , side PF et undercab , dans le panneaux de config elle se nomme comme toi , Silicon Labs CP210x UART Bridge.

C'est , de loin , la partie ou j'ai le plus plus galéré mais à force de tâtonnements en suivant le tuto de aetios et celui d'arnos , plus la partie dof , cela marche.
Courage !
Revenir en haut Aller en bas
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyJeu 3 Oct 2019 - 20:26

merci @tyra38
je vais relire et relire et relire
je vais bien par arriver !
aujourd’hui grille de protection pour le shaker, installation d un BP pour lancer la bille, lauch ball autentique ou pas, je dois regarder le sujet pour l instant c est juste la touche entée d émuler .
et arrêt pour le plunger...
du paramétrage pinballX
et surtout jouer !
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyJeu 3 Oct 2019 - 20:50

Qu'est ce qui ne fonctionne pas ?
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyVen 4 Oct 2019 - 9:34

J ai aucune réaction de la blackboard
J ai aucun message d erreur
hier j ai relu le fichier cabinet
Il est marqué à un endroit
Doit correspondre à votre fichier initial config ini ?
Revenir en haut Aller en bas
tyra38

tyra38

Messages : 101
Département : 38

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyVen 4 Oct 2019 - 15:04

à la mise en route , ta backboard fait elle son cycle des 3 couleurs ? si non revoir le flashage de la wemos. Tant que tu n' as pas obtenu ça , pas la peine de chercher plus avant.
 
dans ton dof :   - onglet "my account" , as tu bien déclaré 1 ws2811 device ?
                      - onglet "ports assignments" , menu "device" : as tu bien ws2811 1 directoutputconfigini30 ?

si tu as suivi le tuto d'aetios , le port dof de la backboard est le numéro 1 ( 2 et 3 également ) , tu dois y sélectionner le combo créé pour la backboard , les ports 1 + 2 + 3 passent au rouge/vert/bleu.

J'ai vu ton fichier cabinet.xml , c'est bien le port 1 .

tiens nous au courant  Wink
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyVen 4 Oct 2019 - 16:02

Ta backboard doit être branché sur le port D5 , as tu les 3 flashs au démarrage @xavuis
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyVen 4 Oct 2019 - 17:27

Bon
Mauvaise nouvelle
J ai plus de son sous toutes les tables
J ai tout contrôlé
Rien à faire
J envisage de formater et de tout reprendre à zéro
Je suis très vénère
Sinon j ai bien une réaction du blackboard au démarrage, j ai mis une vidéo au niveau du tuto
Chose bizarre j ai une interférence avec le son et la wemos
Revenir en haut Aller en bas
tyra38

tyra38

Messages : 101
Département : 38

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyVen 4 Oct 2019 - 18:21

Pour le son , comme ça je vois pas  [WIP 70 %] Pinxavuiscad - Page 3 1982470514

pour la wemos , tu as certainement un problème de lien entre elle et le dof.
Comme le dit @Peskopat , port d5 de la wemos pour le backboard , correspondant au  port 1 du dof (comme tu l'as défini dans ton cabinet.xml ) .
As tu aussi vérifié tes ports dans le fichier Ledstrip.h ?


Fait peut être une pause et bois une bière  avant de tout formater A la tienne
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyVen 4 Oct 2019 - 18:24

Il n'y a rien a modifier dans le ledstrip/h au niveau des ports , ils sont bons à la base Wink
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptySam 5 Oct 2019 - 12:52

Bon
Changement de configuration
Amd X8
16 GO ram
SSD 256
Ati HD 7870 2 GO
Carte mère de compétition 😂
Je reviens bientôt pour la backboard
[WIP 70 %] Pinxavuiscad - Page 3 0947bf10
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyDim 6 Oct 2019 - 11:02

On t'attends [WIP 70 %] Pinxavuiscad - Page 3 722859262
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyDim 6 Oct 2019 - 20:10

je vais griller un fusible !
après changement de l informatique
et une heure de galère, car le pc avait un comportement étrange
en fait une rallonge usb en court circuit
merci aliexpres pour le dongle usb testeur a 3€, garce a lui j ai identifier la problème.
ensuite installation vpx
et la ben ça marche pas, finalement, certaine table il faut renommer le b2s une deuxième fois ????, la même extension
enfin bref
je remets tranquillement les tables que j avais pris soin de sauvegarder, mais il faut refaire la rom, les réglages, etc .....
bon j ai meme pas encore installer le dof
au passage cette configuration x8 16 go, il y a une énorme amélioration.
et la le drame
je mets la table Super Mario Bros. (Premier 1992), elle marche pas, j ai souvenir d un fichier txt pour la mettre en route, je passe a la suivante Tales of the Arabian Nights (Williams 1996)
et
la plus de son, sur toutes les tables installer ??????
au secours
aider moi
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 7 Oct 2019 - 10:02

As tu installer AIO runtime , AIO visual pinball ... , suivi le guide de @nicofab18 et @zedrummer ?

Pour le son , regarde du coté des drivers son de ta carte mère si correctement installé , sinon du cote de VP si tu as choisi la bonne sortie dans les réglages audio [WIP 70 %] Pinxavuiscad - Page 3 1982470514
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
zedrummer

zedrummer

Messages : 2475
Département : 68

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 7 Oct 2019 - 10:22

Revenir en haut Aller en bas
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 7 Oct 2019 - 20:53

bonsoir a tous
j ai réinstaller le pilot de la carte son
passé un coup de ccleaner
et supprimer les autres sorties son (hdmi des deux tv et la sortie digital)
résultat de nouveau du son, mais j ai plus de séparation ( tables/blakglass)
ça marche
merci pour votre aide.
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10347
Département : 54

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyMar 8 Oct 2019 - 10:32

Ça avance alors @xavuis [WIP 70 %] Pinxavuiscad - Page 3 3253257302 si t'as d'autres soucis Wink
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyMer 9 Oct 2019 - 23:04

dof ou dof pas ?
je refait l installation complète, tuto par cœur, ça marche pas, c est pénible.
je refait plusieurs fois, je reprend l ancienne config sauvegardé, ça marche pas
c est frustrant
aujourd'hui, je retourne dans pinscape config, change l ID en 1
et la ça marche
je confirme, le DOF, c est un casse tête bounce
maintenant je vais pouvoir continuer la suite.
Revenir en haut Aller en bas
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 14 Oct 2019 - 14:09

après bien des galères, je vais bientôt remettre les mains dans mon pincad
ce qui est fait est marche
les 10 contacteurs, les boutons, le moteur d essuie glace, le DMD, pinballx, et 60 tables et la nouvelles configuration PC.
ce que je dois revoir:
le vibreur inefficace, le plunger qui est vraiment instable, le DMD, j ai lu dans un post de Boris62, l ajout de deux BP sur la carte STM32 pour avoir accès a un menu, dans le but d afficher les bonnes couleur.
et revoir cette fameuse wemos Evil or Very Mad
reste a faire:
ventilations haute
le knocker
les strobes

les leds des boutons

mettre un ventilateur



par contre déjà plusieurs soirées a jouer , toujours des retour positifs
Revenir en haut Aller en bas
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 21 Oct 2019 - 21:19

après avoir passé pas mal de temps a profiter entre amis, et bien m énervé sur mars attack par exemple reprise des hostilité
installation beacon et flash, petit duo de mon gout
[WIP 70 %] Pinxavuiscad - Page 3 Img-4911
[WIP 70 %] Pinxavuiscad - Page 3 Img-4910
ensuite 6 câbles 220V ça fait un peu bordel, alors j ai simplifié la haute tension  
[WIP 70 %] Pinxavuiscad - Page 3 Img-4912
[WIP 70 %] Pinxavuiscad - Page 3 Img-4913

pour l automatisation j'ai fait simple

[WIP 70 %] Pinxavuiscad - Page 3 Img-4914
[WIP 70 %] Pinxavuiscad - Page 3 Img-4915

simple oui
un câble USB, du 5V injecté dans la carte relais et le tour est joué

[WIP 70 %] Pinxavuiscad - Page 3 Img-4916
cette semaine au programme
knocker
led dof star, crédit ....
et j ai fini par abandonné par lâcheté la weemos pour une teensy, j ai honte oui bounce
c est la dernière ligne droite avant la déco
Revenir en haut Aller en bas
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyDim 27 Oct 2019 - 19:55

un peu de news
boutons sous DOF
knocker ok
ventilations faites
teensy installé mais je bloque j ai un affichage complétement anarchique
reste a faire:
faire fonctionner correctement la teensy
mettre deux BP pour le son sous le pincab
installer les leds tensy sur les cotés de l écran et sous le pinball
faire un support pour le ventilateur sous DOF.

QUESTION:
j ai installé pup player
la table Stranger Things - SE 1.42 fonctionne, j ai une erreur B2S ???
par contre ma question, j ai télecharger des pack sur le site, j ai bien mis dans le bon répertoire avec le bon nom (a voir celui de la rom de la table), mais la table reste sur le B2S, j ai regardé dans le scrip, je vois pas comment faire pour activer ?, il y a un tuto ?, ou des tables pour ?, okay c est plus qu'une question [WIP 70 %] Pinxavuiscad - Page 3 1393933098
Revenir en haut Aller en bas
zedrummer

zedrummer

Messages : 2475
Département : 68

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 28 Oct 2019 - 8:04

Il me semble que Stranger Things utilise un pup pack non? du coup pas de B2S et pour éviter l'erreur, clique droit sur un B2S avec une table qui en utilise un et tout en bas décoche la case pour ne pas générer d'erreur.
Revenir en haut Aller en bas
xavuis

xavuis

Messages : 90
Département : 62

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 28 Oct 2019 - 12:47

@zedrummer
J ai enlevé la casse en bas , plus d erreur merci.
Revenir en haut Aller en bas
zedrummer

zedrummer

Messages : 2475
Département : 68

[WIP 70 %] Pinxavuiscad - Page 3 Empty
MessageSujet: Re: [WIP 70 %] Pinxavuiscad   [WIP 70 %] Pinxavuiscad - Page 3 EmptyLun 28 Oct 2019 - 14:08

[WIP 70 %] Pinxavuiscad - Page 3 3253257302
Revenir en haut Aller en bas
 
[WIP 70 %] Pinxavuiscad
Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Pincab :: Pincab des membres-
Sauter vers: