AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








Partagez
 

 [EN COURS] Panneau dot matri qui bave

Aller en bas 
AuteurMessage
Xak28



Messages : 24
Département : 28

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptyVen 13 Sep 2019 - 21:43

Bonjour à tous

Je ne sollicite que très  rarement le forum, et j’ai besoin de votre aide au sujet du dote Matrix que je viens d’installer correctement grâce à l’aide de tous les tuto que j’ai pu lire sur votre site

Comme je l’ai indiqué dans la description, j’ai installé à d’autres Matrix alimenté par une alimentation  5 V 10 A, tout est parfaitement fonctionnels si ce n’est que le DMD bave à l’affichage

Je m’explique, l’affichage n’est pas très nette car il est parasitée par des petits points lumineux qui ne devrait pas s’afficher  tout autour des animations

Je me demande si le problème ne provient  d’une tension un peu forte malgré le faite que le réglage est à 5 V pil poil

 Quelqu’un a-t-il déjà eu ce phénomène et comment le solutionner ?

Est-ce que mettre une diode 1N40007  pour baisser légèrement la tension de 08 V pourrait aider à l’affichage plus nette ?

Merci d’avance pour vos réponses

Xak 28
Revenir en haut Aller en bas
BorisFR

BorisFR

Messages : 134
Département : 59

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptyVen 13 Sep 2019 - 22:37

Avec énormément de parasites, sur les bons conseils du forum, je suis passé à 3,3 V et plus aucun souci ! Clairement, 5 V c'est carrément trop !
Revenir en haut Aller en bas
Xak28



Messages : 24
Département : 28

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptySam 14 Sep 2019 - 0:20

Merci Boris 

C’est bien ce que je pensais, j’attends mes diodes pour baisser la tension.

Je mettrais à jour ce post pour valider ou non le résultat

Je dois les recevoir vers le 23/09

A bientôt
Revenir en haut Aller en bas
Sebcemoi

Sebcemoi

Messages : 1945
Département : 94

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptySam 14 Sep 2019 - 1:41

@xak28, sinon tu peux aussi tester avec le 3,3v d’une alim atx (fil orange du sata par exemple).
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10179
Département : 54

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptySam 14 Sep 2019 - 6:50

Les anciens panneaux n'avait pas ce problème , d’où la préconisation du 5v mais aujourd'hui la tendance c'est plutôt 3.3v pour que tout fonctionne correctement [EN COURS] Panneau dot matri qui bave 3253257302
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
BorisFR

BorisFR

Messages : 134
Département : 59

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptySam 14 Sep 2019 - 10:53

Et comme le dit Sebcemoi, j'ai simplement connecté sur le 3,3V de mon alimentation ATX, pas de diode.
Revenir en haut Aller en bas
Xak28



Messages : 24
Département : 28

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptySam 14 Sep 2019 - 21:14

C'est une bonne idée mais je ne souhaitait pas brancher sur l'alimentation atx car je voulait avoir une alimentation dédié pour alimenter le dot matrix et la carte stm séparément

EDIT

Pour rester dans le sujet des alimentation, que me conseilleriez-vous comme alimentation 24 volts au niveau ampérage pour des contacteur ?
En effet je suis un peu perdue côté ampérage de ce côté 
Merci pour votre aide


Dernière édition par peskopat le Dim 15 Sep 2019 - 19:30, édité 1 fois (Raison : Fusion messages multiples)
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10179
Département : 54

[EN COURS] Panneau dot matri qui bave Empty
MessageSujet: Re: [EN COURS] Panneau dot matri qui bave   [EN COURS] Panneau dot matri qui bave EmptyDim 15 Sep 2019 - 19:33

Merci d'éviter le multipost svp , post nettoyé , refait un tour vers le reglement pour mieux comprendre @xak28

Pour l'alim j'ai pris 15A , 10 contacteurs c'est 1.3A de conso pour des siemens classiques , si tu rajoutes un knocker ou d'autre toys en 24v t'as de la marge [EN COURS] Panneau dot matri qui bave 3253257302
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
 
[EN COURS] Panneau dot matri qui bave
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Pincab :: Pin2DMD-
Sauter vers: