Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [TUTO] Audio undercab

Aller en bas 
+3
yanfox
superdimi
zedrummer
7 participants
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7  Suivant
AuteurMessage
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:39

En fait, je dis des conneries puisque les LEDs ont toutes la même couleur, tu n'as besoin que de 3 sorties comme là. Le montage et même le programme sont identiques. Par contre, il va falloir mettre des résistances devant tes LEDs pour adapter le voltage à chaque composant R, G ou B en fonction de la tension attendue. Comme la backboard quoi


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Derfurs




Messages : 62
Département : 13

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:42

Merci je vais d abord en finir avec celui là après je viendrai te prendre la tête pour le front

Quelle est la longueur du led strip que tu conseilles ?
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:46

Bah ça dépend où tu veux les mettre, moi, devant mes HP, j'ai une planche de bois d'épaisseur suffisante pour coller tout autour du trou des HP du LED strip, donc pour la longueur, bah le périmètre des HP:

[Vous devez être inscrit et connecté pour voir cette image]


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Derfurs




Messages : 62
Département : 13

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:49

Je parlais plutôt de la longueur totale du led strip pour trop perdre en réactivité

L undercab doit faire 1m20 * 60
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:50

C'est du LED strip non adressable, il n'y a pas de perte de réactivité car 1 seule couleur est envoyée. Par contre, il faut réinjecter du courant régulièrement, je ne sais plus tous les combien, mais je dirais tous les mètres.


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Derfurs




Messages : 62
Département : 13

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:51

Merci
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:53

Si je débranche le "0V", le sifflement s'arrête.
Si je débranche la masse de l'audio, le 'ttttttttttttttttttttttttt' s'arrête ...
Pour l'instant, je baisse le son [TUTO] Audio undercab - Page 5 773715342



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 21:57

Faut essayer avec d'autres alim


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyLun 14 Déc 2020 - 23:10

Bon, j'ai fait la programmation de l'Arduino et à la compilation, j'ai eu mes 3 couleurs dans les HP cheers 
C'est trop bon !
J'ai paramétré le cabinet.xml, pas flagrant pour l'instant ... Même avec le volume (et donc les parasites), ça ne réagit pas.
On verra plus tard, maintenant c'est dodo [TUTO] Audio undercab - Page 5 722859262
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 17:26

[Vous devez être inscrit et connecté pour voir ce lien] Pour être sûr que ça vient du montage, voilà une version du programme à injecter dans la WEMOS pour ne pas tenir compte du son en entrée:

[Vous devez être inscrit et connecté pour voir ce lien]

Donc normalement ça doit t'afficher l'undercab sans tenir compte du son, auquel cas, ça vient bien du montage, sinon, c'est sans doute que le DOF est mal installé.


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 17:47

Je pense que ça vient forcément du montage car j'ai les parasites dès que je mets le jus dans le flip, avant même de lancer une table...
J'ai pas vraiment fait attention hier, mais je crois même que j'ai le son quand il y a le courant dans le flip et que je n'ai pas encore démarré le pc.
Je vais regarder ça ce soir.



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 17:51

Bah avec ce code, tu seras définitivement sûr
Si ça vient du montage, tu as forcément fait une erreur quelque part, car il est testé et fonctionnel. Sur la photo que tu as postée, ça semble correct, mais bon, on n'est jamais sûr de rien.
Ça peut aussi venir de ton jack ou du câble audio, des fois ils sont bien pourris aussi, moi j'ai un oscilloscope à la maison et je les vérifie toujours ces saloperies de câbles souvent de mauvaise qualité


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 21:28

[Vous devez être inscrit et connecté pour voir ce lien],
je te confirme que j'ai le sifflement et le 'tttttttttttttttttt' dès que je mets le jus dans la caisse (uniquement les toys alimentés et l'alimentation du pc mais pc éteint). J'allume ensuite le pc, ça ne change rien.

J'ai refait mon branchement audio parce qu'effectivement, partir d'une mauvaise paire d'écouteurs c'était pas top.
J'ai acheté un câble avec un jack de 6.35 mm et un adaptateur 3.5 mm / 6.35 mm.
Au moins, dans cette section de câble j'avais 2 vrais fils + une vraie tresse.

[Vous devez être inscrit et connecté pour voir cette image]

Du coup, bye bye les 'tttttttttttttttttttttttttttttt' Very Happy mais les sifflements sont toujours là.

J'ai chargé ton code pour faire la vérif, le sifflement est toujours présent. Sad

Si je ne connecte pas le "0V" au montage, plus de sifflement.

J'aurais tendance à dire que la parasitage vient des 2 alims 5V. Tu en penses quoi ? D'ailleurs ai-je besoin de connecter ce "0V" au montage qui du coup, se retrouve relié à la masse de l'audio ?
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 22:05

L'AOP doit être monté en symétrique et donc oui il faut qu'il ait un 0V pour avoir un +5V et un -5V.
Si je me souviens bien, tu as pris 2 alim de smartphone pour alimenter le montage? Si oui, tu devrais essayer pour l'alim qui sert à fournir le "+5V" d'utiliser une alim reliée à la terre pour que le GND soit propre.


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 23:17

Alors, le sifflement est très atténué mais toujours présent. C'est beaucoup mieux mais il doit y avoir autre chose.

Je change l'alim smartphone qui donne le "-5V" ?

[Vous devez être inscrit et connecté pour voir cette image]

Pour l'alim du "-5V", j'ai mis celle du smartphone qui me servait au "+5V" avant de la remplacer avec l'alim avec une 'vraie' masse.
Maintenant le sifflement est très très atténué, c'est pas mal. Mais si je bloque dessus, ça devient insupportable.
J'aurais tendance à dire que c'est bien pour cette alim "-5V" qu'il faut que je trouve une solution Sad

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Sebcemoi
Admin
Sebcemoi


Messages : 5582
Département : 94

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMar 15 Déc 2020 - 23:53

C’est toujours compliqué cette chasse aux parasites, et dans le cas présent, impossible de mettre à la terre l’alim "2" qui fournit le -5vcc ....
Une solution simple serait d’investir dans une petite alim symétrique de ce type : Lien AliExpress 
Mais bien sûr à l’inverse d’utiliser deux petites alims 5vdc qui traînent dans tous les coins, ça demande de mettre la main au porte monnaie.  Tant pis


[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMer 16 Déc 2020 - 6:00

Effectivement, c'est une bonne idée. Pourtant moi j'ai réussi à faire fonctionner ça sans parasiter le son avec une vieille alim de smartphone.
En attendant, il faut quand même aussi que ça finisse par marcher aussi au niveau de l'affichage, tu as essayer d'injecter mon code? Si oui, l'undercab s'affiche bien sur tes led strips?


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMer 16 Déc 2020 - 19:17

I'm back Very Happy 

A part au téléchargement du code ou à la mise sous tension de la wemos, je n'ai aucune réaction.

Dans l'IDE Arduino, j'ai paramétré la Wemos sur le COM5.

Ma première Wemos fonctionne toujours nickel (backboard, les 2 slides et l'undercab).

Par contre, dans le DirectOutput.log, j'ai repéré ça :

Code:
TeensyStripController AudioWEMOS updater thread  has connected to TeensyStripController AudioWEMOS.
EXCEPTION: TeensyStripController AudioWEMOS updater thread  could not send update for TeensyStripController AudioWEMOS: Comport is not initialized. Will try again.
EXCEPTION: Thread: TeensyStripController AudioWEMOS updater thread
EXCEPTION: Message: Exception --> Comport is not initialized
EXCEPTION: Stacktrace:    at DirectOutput.Cab.Out.AdressableLedStrip.TeensyStripController.UpdateOutputs(Byte[] OutputValues) in C:\Users\arcade\Desktop\DIRECT-OUTPUT\DirectOutput-master-djrobx\DirectOutput\Cab\Out\AdressableLedStrip\TeensyStripController.cs:line 279
EXCEPTION: Stacktrace:    at DirectOutput.Cab.Out.OutputControllerCompleteBase.UpdaterThreadDoIt() in C:\Users\arcade\Desktop\DIRECT-OUTPUT\DirectOutput-master-djrobx\DirectOutput\Cab\Out\OutputControllerCompleteBase.cs:line 365
EXCEPTION: Targetsite: Void UpdateOutputs(Byte[])
Warning: TeensyStripController AudioWEMOS updater thread  tries to reconnect to TeensyStripController AudioWEMOS.
Debug: Open Port
EXCEPTION: Could not put the controller on com-port COM5 into the commandmode. Will not send data to the controller.
EXCEPTION: Thread: TeensyStripController AudioWEMOS updater thread
Debug: Close Port

C'est bien le COM5 qui est mentionné.

Il y a un loup, mais je ne vois pas quoi ce que je loupe... Sad C'est comme si le port COM n'était plus dispo au lancement de la table.

Pour l'alim symétrique, je n'arrive pas à voir s'il s'agit de la bonne alim sur AliExpress que nous a indiqué [Vous devez être inscrit et connecté pour voir ce lien]. J'ai l'impression que le voltage n'est pas bon.

Sur un site français, je n'ai pas trouvé mon bonheur non plus.
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMer 16 Déc 2020 - 21:38

Non, c'est du -15/0/+15, ça ne va pas et effectivement ce n'est pas facile à trouver.
Mais de toute façon, ton souci de DOF doit être résolu d'abord, je ne comprends pas. Je vais regarder.


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyMer 16 Déc 2020 - 22:07

Tu veux que je te passe mon cabinet.xml pour voir si qq chose te saute aux yeux ?
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyJeu 17 Déc 2020 - 6:39

Oui vas y mets le ici, c'est toujours une bonne idée


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyJeu 17 Déc 2020 - 7:20

Et hop !

Code:
<?xml version="1.0"?>
<Cabinet xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
   <Name>Tron</Name>
   <OutputControllers>
      <TeensyStripController>
         <Name>TeensyStripController</Name>
         <NumberOfLedsStrip1>392</NumberOfLedsStrip1>
         <NumberOfLedsStrip2>100</NumberOfLedsStrip2>
         <NumberOfLedsStrip3>100</NumberOfLedsStrip3>
         <NumberOfLedsStrip4>87</NumberOfLedsStrip4>
         <NumberOfLedsStrip5>87</NumberOfLedsStrip5>
         <ComPortName>COM4</ComPortName>
         <ComPortTimeOutMs>300</ComPortTimeOutMs>
         <ComPortBaudRate>2000000</ComPortBaudRate>
         <SendPerLedstripLength>true</SendPerLedstripLength>
         <ComPortOpenWaitMs>3000</ComPortOpenWaitMs>
         <ComPortHandshakeStartWaitMs>50</ComPortHandshakeStartWaitMs>
         <ComPortHandshakeEndWaitMs>50</ComPortHandshakeEndWaitMs>
      </TeensyStripController>
      
      <TeensyStripController>
         <Name>AudioWEMOS</Name>
         <NumberOfLedsStrip1>1</NumberOfLedsStrip1>
         <NumberOfLedsStrip2>0</NumberOfLedsStrip2>
         <NumberOfLedsStrip3>0</NumberOfLedsStrip3>
         <NumberOfLedsStrip4>0</NumberOfLedsStrip4>
         <NumberOfLedsStrip5>0</NumberOfLedsStrip5>
         <NumberOfLedsStrip6>0</NumberOfLedsStrip6>
         <NumberOfLedsStrip7>0</NumberOfLedsStrip7>
         <NumberOfLedsStrip8>0</NumberOfLedsStrip8>
         <ComPortName>COM5</ComPortName>
         <ComPortTimeOutMs>300</ComPortTimeOutMs>
         <ComPortBaudRate>2000000</ComPortBaudRate>
         <SendPerLedstripLength>true</SendPerLedstripLength>
         <ComPortOpenWaitMs>3000</ComPortOpenWaitMs>
         <ComPortHandshakeStartWaitMs>50</ComPortHandshakeStartWaitMs>
         <ComPortHandshakeEndWaitMs>50</ComPortHandshakeEndWaitMs>
      </TeensyStripController>
   </OutputControllers>
   <Toys>
      <LedStrip>
         <Name>Backboard</Name>
         <Width>56</Width>
         <Height>7</Height>
         <LedStripArrangement>LeftRightAlternateTopDown</LedStripArrangement>
         <ColorOrder>RGB</ColorOrder>
         <FirstLedNumber>1</FirstLedNumber>
         <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
         <OutputControllerName>TeensyStripController</OutputControllerName>
      </LedStrip>
      <LedStrip>
         <Name>SideBoardRight</Name>
         <Width>1</Width>
         <Height>100</Height>
         <LedStripArrangement>TopDownLeftRight</LedStripArrangement>
         <ColorOrder>RGB</ColorOrder>
         <FirstLedNumber>393</FirstLedNumber>
         <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
         <OutputControllerName>TeensyStripController</OutputControllerName>
      </LedStrip>
      <LedStrip>
         <Name>SideBoardLeft</Name>
         <Width>1</Width>
         <Height>100</Height>
         <LedStripArrangement>TopDownLeftRight</LedStripArrangement>
         <ColorOrder>RGB</ColorOrder>
         <FirstLedNumber>493</FirstLedNumber>
         <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
         <OutputControllerName>TeensyStripController</OutputControllerName>
      </LedStrip>
      <LedStrip>
         <Name>UndercabLeft</Name>
         <Width>1</Width>
         <Height>48</Height>
         <LedStripArrangement>TopDownLeftRight</LedStripArrangement>
         <ColorOrder>RGB</ColorOrder>
         <FirstLedNumber>593</FirstLedNumber>
         <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
         <OutputControllerName>TeensyStripController</OutputControllerName>
      </LedStrip>
      <LedStrip>
         <Name>UndercabRight</Name>
         <Width>1</Width>
         <Height>87</Height>
         <LedStripArrangement>TopDownLeftRight</LedStripArrangement>
         <ColorOrder>RGB</ColorOrder>
         <FirstLedNumber>680</FirstLedNumber>
         <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
         <OutputControllerName>TeensyStripController</OutputControllerName>
      </LedStrip>
      <LedStrip>
         <Name>AudioUndercab</Name>
         <Width>1</Width>
         <Height>1</Height>
         <LedStripArrangement>LeftRightAlternateBottomUp</LedStripArrangement>
         <ColorOrder>RGB</ColorOrder>
         <FirstLedNumber>1</FirstLedNumber>
         <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
         <OutputControllerName>AudioWEMOS</OutputControllerName>
      </LedStrip>

      <LedWizEquivalent>
         <Name>LedWizEquivalent 30</Name>
         <Outputs>
            <LedWizEquivalentOutput>
               <OutputName>Backboard</OutputName>
               <LedWizEquivalentOutputNumber>1</LedWizEquivalentOutputNumber><!--Port 1 sur le dof config tool-->
            </LedWizEquivalentOutput>
            <LedWizEquivalentOutput>
               <OutputName>SideBoardRight</OutputName>
               <LedWizEquivalentOutputNumber>4</LedWizEquivalentOutputNumber><!--Port 4 sur le dof config tool-->
            </LedWizEquivalentOutput>
            <LedWizEquivalentOutput>
               <OutputName>SideBoardLeft</OutputName>
               <LedWizEquivalentOutputNumber>7</LedWizEquivalentOutputNumber><!--Port 7 sur le dof config tool-->
            </LedWizEquivalentOutput>
            <LedWizEquivalentOutput>
               <OutputName>UndercabLeft</OutputName>
               <LedWizEquivalentOutputNumber>10</LedWizEquivalentOutputNumber><!--Port 10 sur le dof config tool-->
            </LedWizEquivalentOutput>
            <LedWizEquivalentOutput>
               <OutputName>UndercabRight</OutputName>
               <LedWizEquivalentOutputNumber>13</LedWizEquivalentOutputNumber><!--Port 10 sur le dof config tool-->
            </LedWizEquivalentOutput>
         </Outputs>
         <LedWizNumber>30</LedWizNumber>
      </LedWizEquivalent>
      
      <LedWizEquivalent>
         <Name>LedWizEquivalent 31</Name>
         <Outputs>
            <LedWizEquivalentOutput>
               <OutputName>AudioUndercab</OutputName>
               <LedWizEquivalentOutputNumber>1</LedWizEquivalentOutputNumber>
            </LedWizEquivalentOutput>
         </Outputs>
         <LedWizNumber>31</LedWizNumber>   
      </LedWizEquivalent>

   </Toys>
</Cabinet>

merci
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyJeu 17 Déc 2020 - 8:18

Bah ça m'a l'air bien.
Et comment c'est déclaré tout ça dans le DOF CT?


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 1552
Département : 30

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyJeu 17 Déc 2020 - 9:32

Je ne suis pas devant, mais je pense comme tu l'as décrit.
Une seconde WS et en Undercab MX sur le port 1.



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6031
Département : 68

[TUTO] Audio undercab - Page 5 Empty
MessageSujet: Re: [TUTO] Audio undercab   [TUTO] Audio undercab - Page 5 EmptyJeu 17 Déc 2020 - 17:05

Dans le logiciel Arduino, tu as bien précisément ces valeurs quand tu envoies dans la WEMOS, si tu cliques sur "Outils" (évidemment sauf le COM qui dépend de ton ordi) ?

[Vous devez être inscrit et connecté pour voir cette image]


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 
[TUTO] Audio undercab
Revenir en haut 
Page 5 sur 7Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Pincab :: Tutoriels :: [TUTOS] Toys & Accessoires-
Sauter vers: