Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [EN COURS] Pb lancement guardians of the galaxy

Aller en bas 
AuteurMessage
MAXxXAM

MAXxXAM

Messages : 367
Département : 27

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyMer 26 Aoû 2020 - 19:40

Bonjour à tous

j'ai un soucis avec la nouvelle table originale guardians of the galaxy.
le lancement de la table ne dure pas moins de 7 minutes, montre en main !!  Sad

a chaque fois ça rame sur "starting game scripts"

j'ai essayé avec la nouvelle version en V1.1, mais toujours pareil

pour info je suis en VPX 10.6
Revenir en haut Aller en bas
flajolbass

flajolbass

Messages : 57
Département : 83

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyMer 26 Aoû 2020 - 20:44

Bonjour, c'est un SSD ou Disque dur dans le PC ?
Cet utilitaire gratuit te permettra de tester Disque et SSD : https://osdn.net/projects/crystaldiskinfo/downloads/73319/CrystalDiskInfo8_7_0.exe/
Car 7 min pour charger c'est un peu bizarre...
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM

Messages : 367
Département : 27

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyMer 26 Aoû 2020 - 20:57

Salut 

C’est un ssd et j’ai aucun soucis avec mes 200 autres tables, juste celle là !!
Revenir en haut Aller en bas
flajolbass

flajolbass

Messages : 57
Département : 83

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyJeu 27 Aoû 2020 - 11:53

Salut, un post sur Vpinball parle des drivers audio a mettre à jour, voici le liens  : https://vpinball.com/forums/topic/popper-loads-tables-much-slower-than-standalone-vpx/page/2/ 
A tester...
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM

Messages : 367
Département : 27

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyMer 23 Sep 2020 - 18:39

bonjour a tous

comme la version 1.2.0 vient de sortir, je me suis dit que j'allais retenter le coup.
et bien c'est toujours pareil, sauf si je ne met pas la table dans le dossier "tables" de VPX !!!

si je laisse la table dans le dossier "download" par exemple et que je la lance, elle se lance normalement, sauf que j'ai un message d'erreur de B2S qui me dit qu'il ne trouve pas le fichier ScreenRes.txt ..., c'est la première fois que j'ai ça !

mais par contre, si je déplace la table dans le dossier "tables" de VPX, et bien ça rame au lancement du script, et il faut attendre 7 ou 8 bonnes minutes pour que la table apparaisse enfin   scratch scratch

il y a surement un paramètre que je dois louper dans le script, enfin je pense ... Sad
Revenir en haut Aller en bas
Sebcemoi
Modérateur
Sebcemoi

Messages : 4158
Département : 94

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyMer 23 Sep 2020 - 18:48

Bizarre en effet ... une mise à jour des .vbs à faire ou bien un .vbs obsolète qui fout le souk ? scratch

Chez moi, je n’ai eu aucun souci de ce genre, la table se lance de la même manière que les autres.

EDIT ou alors un problème avec le b2s ... tu as essayé de retirer le .b2s du dossier tables pour test ?


[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM

Messages : 367
Département : 27

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyMer 23 Sep 2020 - 20:38

Merci pour ta réponse 

Je vais jeter un œil aux vbs, mais la dernière mise à jour dispo sur vpforum date d’octobre 2019. Je pense pas être si en retard que ça, mais ca coûte rien d’essayer !
Et pour le b2s, je l’utilise pas, j’ai mis le pup pack
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM

Messages : 367
Département : 27

[EN COURS] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [EN COURS] Pb lancement guardians of the galaxy   [EN COURS] Pb lancement guardians of the galaxy EmptyVen 25 Sep 2020 - 8:22

Salut [Vous devez être inscrit et connecté pour voir ce lien] 

J’ai rechargé les derniers vbs dispos, mais ça n’a rien changé...
Personne d’autre n’a ce soucis?
Revenir en haut Aller en bas
 
[EN COURS] Pb lancement guardians of the galaxy
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Tables & dB2S :: [TABLES] Visual Pinball X-
Sauter vers: