Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Problème RGB undercab complex

Aller en bas 
4 participants
AuteurMessage
leeoneil

leeoneil


Messages : 1057
Département : 63

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyDim 20 Fév 2022 - 11:56

Hello !
Il m'arrive un truc chelou depuis hier.

Sur un de mes bandeaux LED undercab, ça déconne.
Hier je remarque qu'un des bandeaux n'a pas la même couleur que les autres.
Je check les connections, et effectivement quand je bouge un peu les connections, ça revient à la bonne couleur.

Ce matin après bricolage dans le pincab, le même bandeau déconne complètement.
Si je vais dans pinscape, je peux activer chaque couleur une par une, sans aucun problème !
Donc à priori connection et LED ne sont pas cramées ?

Quand je vais dans le config-tool, voici ce que j'ai :

[RÉSOLU] Problème RGB undercab complex Pb_rgb10

Remarquez les ports 34 et 35 qui sont en blanc !
Si j'efface le RGB undercab 33 et que je le remet, pas de problème, 33-34-35 sont bien rouge/vert/bleu
Mais dès que je sauvegarde la config, bing ça repasse comme sur ma capture d'écran !

J'ai l'impression d'avoir un double problème...
Vous avez déjà vu ça ?
Le config-tool m'embête, je voudrais être sûr que ça ne vient pas de là avant de changer complètement le bandeau !


Dernière édition par leeoneil le Jeu 28 Avr 2022 - 12:31, édité 1 fois
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 2359
Département : 30

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyDim 20 Fév 2022 - 15:54

Mais combien as-tu de ports dans ton bouzin ? Very Happy

Non, jamais eu le pb mais c'est peut-être encore un résiduel de la panne qu'il y a eu il y a quelques jours ? [RÉSOLU] Problème RGB undercab complex 1982470514 Peut-être qu'@Arngrim pourrait avoir une idée ...

Si tu as moyen d'essayer de déplacer tes 33, 34, 35 à partir du 48 pour tester ?
Revenir en haut Aller en bas
leeoneil

leeoneil


Messages : 1057
Département : 63

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyMer 2 Mar 2022 - 11:20

Hello  @arngrim , pas d'idée sur ce problème ?
On dirait que le config-tool n'assure pas la continuité RGB sur deux colonnes.

Merci d'avance si tu peux jeter un oeil !

@ebor on peut ré-affecter les numéros de ports dans pinscape ???
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6705
Département : 68

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyMer 2 Mar 2022 - 11:25

Si tu dis qu'en tripotant le led strip, ça redevient comme il faut, ça ressemble quand même à un faux contact. Après, ça peut venir aussi de ta résistance qui est morte (ou pas en forme) ou pas exactement à la valeur qu'il faut. Pour mon Jukebox, le ledstrip affichait n'importe quoi et j'ai modifié la résistance jusqu'à ce que ça marche nickel, dans le tuto d'@aetios, il est bien écrit 220Ohm à 470Ohm, essaie de changer ta résistance et de changer un peu les valeurs.
Revenir en haut Aller en bas
leeoneil

leeoneil


Messages : 1057
Département : 63

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyMer 2 Mar 2022 - 11:35

Merci mais là ça dépasse mes compétences pour l'instant. [RÉSOLU] Problème RGB undercab complex 1502191233
J'ai fait le feignant et je suis parti avec une carte toute prête, sur laquelle je branche en direct mes bandeaux LED.

Je vais commencer par voir si ça fait la même chose en changeant le bandeau.
Revenir en haut Aller en bas
actarus
Modérateur
actarus


Messages : 1290
Département : 06

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyMer 2 Mar 2022 - 16:14

Et sinon tu ne peux pas changer de port (genre 34-35-36) - au moins pour séparer les variables du problème?
C.a.d tu supprimes les ports après 37 pour vérifier si c'est un problème de génération du config tool - en ne reconnectant que 3 fils (et en en déconnectant un).


Pincab WIP                       Tuto schéma de cablage
Gameroom WIP                Gestion de multiples KL25Z
Bartop WIP                      Carte de câblage pour ULN 4/8 channels


Dernière édition par actarus le Mer 2 Mar 2022 - 16:21, édité 1 fois
Revenir en haut Aller en bas
leeoneil

leeoneil


Messages : 1057
Département : 63

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyMer 2 Mar 2022 - 16:18

Je suis un peu déconnecté du pincab, je ne me rapelle plus bien comment ça fonctionne.
Mais il me semble qu'après avoir "installé" la carte d'extension (j'ai pris ça https://www.artcab.fr/interface-usb/539-pwm-leds-controller.html) et déclaré sous pinscape, je n'avais pas la possibilité de changer les numéros de ports.

Mais effectivement je suis bêbête, je pourrais commencer par les brancher ailleurs (tous les ports sont pris, mais je peux virer un bandeau pour tester le défectueux). [RÉSOLU] Problème RGB undercab complex 1502191233
Revenir en haut Aller en bas
leeoneil

leeoneil


Messages : 1057
Département : 63

[RÉSOLU] Problème RGB undercab complex Empty
MessageSujet: Re: [RÉSOLU] Problème RGB undercab complex   [RÉSOLU] Problème RGB undercab complex EmptyJeu 28 Avr 2022 - 12:31

Enfin résolu (oui faut que j'emprunte à chaque fois un fer à souder Laughing ) !
Je ne saurais pas dire ce qui déconnait, mais c'était matériel, rien à voir avec le config Tool.
J'ai changé complètement le bandeau LED et donc refais toutes les soudures.

ebor aime ce message

Revenir en haut Aller en bas
 
[RÉSOLU] Problème RGB undercab complex
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RÉSOLU] RGB undercab complex sous pinballx ?
» [ABANDONNÉ] Luminosité RGB undercab Complex
» [TERMINÉ] Probleme LED Undercab et tables PROC
» [RÉSOLU] Luminosité des Led Undercab
» [RÉSOLU] Petit soucis DOF undercab

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: DOF -Direct Output Framework :: DOF - Installation et résolution des problèmes-
Sauter vers: