Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [SOLUTION][KL25Z] Billes partent "toutes seules"

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
PHILI50



Messages : 929
Département : 50

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:01

tout depend de ta calibration mais pour toi il faut que tu augmentes tes valeurs X Y
Revenir en haut Aller en bas
lololol

lololol

Messages : 4560
Département : KAPAX PLANETE

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:02

okay je vais tester  merci
Revenir en haut Aller en bas
https://www.facebook.com/groups/pincabpassion/
PHILI50



Messages : 929
Département : 50

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:04

tu pourras apres avoir trouve tes valeurs mettre un peu de dead zone pour eviter les mouvements parasites.
Revenir en haut Aller en bas
lololol

lololol

Messages : 4560
Département : KAPAX PLANETE

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:09

bon je viens d'ajouter valeur x et valeur y a 400 et x gain 51% et tilt sensability a 500   ca fonctionne pas ! 
je pousse le pincab la bille bouge a peine
Revenir en haut Aller en bas
https://www.facebook.com/groups/pincabpassion/
PHILI50



Messages : 929
Département : 50

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:19

Rechange tes valeurs et si toujours rien recalibration via Windows pour x y et diview pour z .
Revenir en haut Aller en bas
lololol

lololol

Messages : 4560
Département : KAPAX PLANETE

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:20

merci phil ce pincab m'énerve !!! j'ai passé trop de temps a le fabriquer et la les parties logiciel calibrage etc c est pire !!!!
bref  merci j'essaye demain !
Revenir en haut Aller en bas
https://www.facebook.com/groups/pincabpassion/
PHILI50



Messages : 929
Département : 50

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 26 Oct 2016 - 21:22

de la patiente et de la rigueur sont les clefs de la reussite cela fait presque deux ans que j'y suis et j'ai encore mis a jour tantot ....c'est jamais fini.
Revenir en haut Aller en bas
peskopat
Admin
peskopat

Messages : 10402
Département : 54

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyJeu 27 Oct 2016 - 7:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bon je viens d'ajouter valeur x et valeur y a 400 et x gain 51% et tilt sensability a 500   ca fonctionne pas ! 
je pousse le pincab la bille bouge a peine

Tes billes partent tout seul ou tu as un problème de nudge , ce sont 2 choses différentes , réouvre un nouveau post si c'est le cas , pour ne pas tout mélanger ici  [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 3253257302


Ventes : [Vous devez être inscrit et connecté pour voir ce lien]
Tutos : [Vous devez être inscrit et connecté pour voir ce lien]/[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]
Mon monde : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
Erwan960



Messages : 85
Département : 62

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMar 7 Mar 2017 - 18:06

Bonjour,

J'ai moi aussi un problème au niveau de l'axe Z et de lanceur qui a la tremblote.
Dans DIView, je constate bien que Pinscape Controller - Axe Z n'est pas stable mais je ne parviens pas à le contrôler quelque soit le paramètre utilisé (DeadZone, Saturation, Calibration).

Comment faites vous pour le réinitialiser ?
Revenir en haut Aller en bas
Gabin1er



Messages : 25
Département : 31

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMar 7 Mar 2017 - 20:32

Salut,

A confirmer, mais je crois que j'avais fait : dans DIView, clic droit dans l'axe Z, puis Cabibration... , puis Restore Defaults.

D'ailleurs, merci pour cette astuce. Ca m'a sauvé.
Revenir en haut Aller en bas
Erwan960



Messages : 85
Département : 62

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyMer 8 Mar 2017 - 7:58

C'est bien ce que j'avais fait mais cela ne change rien au problème.

Voici les informations concernant ma KL25Z :
[Vous devez être inscrit et connecté pour voir cette image]

Dans les propriétés Windows, j'ai un axe Z qui fait des allers/retours. Axe X et Axe Y sont très stables par contre.
[Vous devez être inscrit et connecté pour voir cette image]

Dans DIView, même constat : l'axe Z est oscillant bien qu'il ait été recalibré :
[Vous devez être inscrit et connecté pour voir cette image]

Conséquence : un lance bille qui joue au yo-yo dans Visual Pinball :
[Vous devez être inscrit et connecté pour voir cette image]

Voici les paramètres de touche dans Visual Pinball. Le plunger reprend bien l'information de l'axe Z. La DeadZone est à 0. J'ai essayé plusieurs valeurs jusque 100% et ça ne change pas grand chose :
[Vous devez être inscrit et connecté pour voir cette image]

Ce qui est très étrange, c'est que dans l'utilitaire PinscapeConfigTool, le plunger fonctionne parfaitement. Je peux le régler et le positionner très précisément...

edit : après un redémarrage complet du système (PC et carte KL25Z), tout fonctionne Smile
Revenir en haut Aller en bas
netdown

netdown

Messages : 97
Département : 77

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyLun 1 Mai 2017 - 21:38

MERCI pour l'info je gagne du temps
bravo  [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 4216826579
Revenir en haut Aller en bas
https://youtu.be/fsurS9SFqlc
nicofab18
Modérateur
nicofab18

Messages : 3392
Département : 18

[SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 Empty
MessageSujet: Re: [SOLUTION][KL25Z] Billes partent "toutes seules"   [SOLUTION][KL25Z] Billes partent "toutes seules" - Page 2 EmptyVen 20 Nov 2020 - 19:57

Salut,

depuis, pff, de long mois voir plus, j'avais mis de cote se problème qui m'agace fortement de plus en plus.

même problème mais avec un CCD qui fonctionnait super bien avec l'ancienne version de Pinscapetool mais avec la V2, il est devenu complètement fou.
rien n'y donc je vais tester cette solution.

merci, A suivre .... et je croise les doigts

PS : les liens pour les petit soft ne marchent plus mais facilement trouvable sur le net.



Tuto vidéo pour Pincab - Youtube - Facebook - Site perso
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien] - [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://sharecenter1.dlinkddns.com/phpBB/index.php
 
[SOLUTION][KL25Z] Billes partent "toutes seules"
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Centralisations diverses :: Trucs & Astuces :: [MATÉRIELS] PC, Ledwiz, KL25Z, Interfaces DMD, Toys-
Sauter vers: