Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU]Problème avec contacteurs

Aller en bas 
+4
razorbaxx
vulbas
Shadow_SHD
alexandre1131
8 participants
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 17:40

Soit :
- Dans la config globale (ne m'en demande pas plus, je ne m'en sers pas ^^);
- Dans ton dossier Tables;
- Dans le dossier DOF\DirectOutput\config;
- Dans le dossier contenant DirectOutput.dll.

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 18:00

Possible que je l'ai oublié dans quelques un. Peut-être a cause de ça que mes contacteurs ne claquent pas (désolé oublié de prendre des photos) mais mon prof étant électronicien je pense pas que ça vienne du cablage
Revenir en haut Aller en bas
http://ctatc.be/
vulbas

vulbas


Messages : 3629
Département : villebon sur yvette

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 18:14

simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest simpleledtest
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 18:32

ok ok ok ok ok ok ok ok ok je vais testé ça demain hahah
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 18:42

Attention le ou les fichiers directoutputconfig{numéro}.ini ne sont pas à copier dans tous les dossiers cités, mais dans un seul.

Dans mon précédent message je t'ai donné l'ordre dans lequel DOF cherche ses .ini Wink

-=> http://directoutput.github.io/DirectOutput/inifiles.html [RÉSOLU]Problème avec contacteurs - Page 2 3253257302

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 18:44

ha d'accord! est-ce que chaque port de la kl25z peut faire office d'entrée sortie? j'ai mis les ports un peu "au hasard" dans configtool et j'ai branché en fonction
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 18:54

En principe on fait l'inverse, on configure DOF par rapport à ses branchements, mais bon le principal étant d'arriver à ses fins [RÉSOLU]Problème avec contacteurs - Page 2 722859262

Les ports de la KL25Z sont bien déterminés :
- 24 ports boutons, qui sont plutôt des "entrées" 0/1 activées par les boutons,
- 22 ports Ledwid, dont 10 PWM, qui sont des sorties.

Courage Alexandre, tu vas y arriver [RÉSOLU]Problème avec contacteurs - Page 2 3253257302

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 19:02

ha d'accord! Je vais regardez ça sur le schéma de cablage alors! Si je met un screen pouvez-vous me dire si c'est bon?
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 19:03

Oui n'hésite pas à mettre tes schémas, on te dira si c'est bon ou pas Wink

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 19:07

Merci bien!!  Very Happy
Revenir en haut Aller en bas
http://ctatc.be/
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 20:02

[RÉSOLU]Problème avec contacteurs - Page 2 Captur14

Voila, ça me semble bon.. quelqu'un pour confirmer?
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 20:10

Le truc Alexandre, c'est qu'on ne peut pas, avec un screenshot DOF, te dire si c'est bon ou pas, on ne sait pas ce que tu as branché sur la KL et à quel port ??

Tu es le seul à savoir sur quel port tu as branché quel toy Wink

Ce qu'il nous manque, c'est ton schéma de câblage de ta KL, avec ça on pourra comparer et te dire s'il y a des anomalies ou pas [RÉSOLU]Problème avec contacteurs - Page 2 3253257302

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 20:11

Juste! je vous ferai ça demain!
Revenir en haut Aller en bas
http://ctatc.be/
17Al3x17

17Al3x17


Messages : 1748
Département : 72 et 17

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyMer 2 Mar 2016 - 22:44

Comme dis Vulbas, arrête de chercher dans tous les sens et regarde dans un premier temps si les branchements sont bon avec " SimpleTestLed.exe "
Wink
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:30

J'ai testé simpleledtest.exe et il dit "no Led devices detected" après test avec le multimetre la carte fonctionne bien, c'est vraiment au niveau de la kl25z
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:42

Déjà si SimpleLEDTest ne te trouve aucune Ledwiz, c'est pas bon [RÉSOLU]Problème avec contacteurs - Page 2 1982470514

La LED de ta KL clignote de quelle couleur ?
Tu as bien installé le firmware Pinscape Controller sur ta KL ??

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:51

Jaune et vert. Oui, brancher le port program, mettre le .bin..
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:54

scratch [RÉSOLU]Problème avec contacteurs - Page 2 1982470514 scratch [RÉSOLU]Problème avec contacteurs - Page 2 1982470514

Elle n'est pas en défaut dans le gestionnaire de périphériques (point d'exclamation jaune) ??

Elle apparait bien dans Contrôleur de jeu / Pinscape Controller ??

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:55

Elle y est mais pas de point d'exclamation. Vu que quand je vais dans les paramètre de contrôle de jeux et que j'appuie le bouton rouge s'allume dans le panneau de configuration :/
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:57

Là je sèche, ta KL est bien reconnue par Windows, mais pas par SimpleLEDTest ?? [RÉSOLU]Problème avec contacteurs - Page 2 1982470514scratch
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 15:59

Oui. Ça me prend vraiment la tête.. et les contacteurs fonctionnent. Je comprend pas
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 16:00

Tu veux dire que quand tu lances une table VP, les contacteurs fonctionnent ??

++
Revenir en haut Aller en bas
alexandre1131

alexandre1131


Messages : 92
Département : 6120

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 16:01

Non, quand on test les contacteurs indépendamment. Juste mécaniquement en faisant toucher 2 câbles
Revenir en haut Aller en bas
http://ctatc.be/
Shadow_SHD
Admin
Shadow_SHD


Messages : 15592
Département : 33

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 16:09

Ah OK, je ne comprenais plus là lol!

Un dernier truc auquel je pense :

Exécutes Pinscape Config Tool, cliques sur le bouton Settings et dis-nous si tu as bien Ledwiz unit number (1-16) sur 8.

++
Revenir en haut Aller en bas
Sharkky

Sharkky


Messages : 269
Département : 54

[RÉSOLU]Problème avec contacteurs - Page 2 Empty
MessageSujet: Re: [RÉSOLU]Problème avec contacteurs   [RÉSOLU]Problème avec contacteurs - Page 2 EmptyJeu 3 Mar 2016 - 16:17

Fais nous un schema de ton cablage complet, kl25z => carte relais => contacteurs Wink
Revenir en haut Aller en bas
 
[RÉSOLU]Problème avec contacteurs
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» [RÉSOLU] Problème avec night mode
» [RÉSOLU] Probleme avec le DOF parfois ne repond pas
» [RÉSOLU] Problème avec Big Bang Bar
» [RÉSOLU] Problème de sourie avec VPX
» [RÉSOLU] DOF probleme avec Cirqus Voltaire

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: DOF -Direct Output Framework :: DOF - Installation et résolution des problèmes-
Sauter vers: