Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie

Aller en bas 
3 participants
AuteurMessage
PHILI50



Messages : 929
Département : 50

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyMar 2 Aoû 2016 - 22:00

La table Elvira vient de paraitre ,il faut la derniere version de VPX 10.2 Rev 2735 mais chez moi la table se charge on peut mettre des credits mais tout comme Dr Dude impossible de lancer une partie, et vous ?


Dernière édition par shadow_shd le Dim 18 Sep 2016 - 19:46, édité 1 fois (Raison : Sujet résolu)
Revenir en haut Aller en bas
PHILI50



Messages : 929
Département : 50

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: Re: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyMer 3 Aoû 2016 - 22:00

Rien de nouveau par rapport a mon post et la table Elvira
Revenir en haut Aller en bas
razorbaxx
Modérateur
razorbaxx

Messages : 3859
Département : 14 caen (argences)

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: [TEMP] Phili50   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyMer 3 Aoû 2016 - 22:09

perso je suis en 10.1 et j ai aucun souci avec cette table ...


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Shadow_SHD
Admin
Shadow_SHD

Messages : 15558
Département : 33

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: Re: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyJeu 4 Aoû 2016 - 9:00

Phili50 : comme tu n'es pas le premier à qui ça arrive, et pour éviter de noyer le problème dans le topic des logiciels essentiels, j'ai créé un nouveau sujet.

Une piste à suivre, et qui est oubliée par bon nombre d'utilisateurs [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie 722859262 :

Lorsque tu as copié l'exécutable VPX 10.2 beta, tu as également bien copié/remplacé les scripts VBS fournis dans l'archive ?

Je rappelle, même si l'origine du problème peut ne pas être là, que les scripts VBS fournis dans chaque nouvelle version peuvent être également modifiés et/ou mis à jour.
Il est donc nécessaire de les remplacer à chaque mise à jour.

Copier/remplacer uniquement l'exécutable n'est pas suffisant et peut provoquer des dysfonctionnements tout aussi loufoques que bizarroïdes.

++


[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
PHILI50



Messages : 929
Département : 50

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: Re: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyJeu 4 Aoû 2016 - 10:20

Pas de souci Shadow je fais cela a chaque fois , par contre la ou je comprends pas depuis ce soucis avec Elvira et Dr Dude sur VPx ma version de Elvira Pm5 fait exactement la meme chose ,la table se lance avec son backglass mais impossible de lancer une partie. Ma table Elvira Pm5 fonctionnait tres bien il y a encore pas longtemps......
Revenir en haut Aller en bas
Shadow_SHD
Admin
Shadow_SHD

Messages : 15558
Département : 33

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: Re: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyJeu 4 Aoû 2016 - 10:49

Au pire, renomme temporairement les fichiers NVRam des tables concernées.
VPM en créera de nouveaux avec les options par défaut.

Ça peut corriger le problème, mais tu perdras tes scores et réglages.

Si ça ne le résout pas, le problème ne vient pas de là et tu peux supprimer les nouveaux NVRam créés et re-renommer les anciens.

++


[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Shadow_SHD
Admin
Shadow_SHD

Messages : 15558
Département : 33

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: Re: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyDim 18 Sep 2016 - 13:00

Problème résolu Phili50 ?

Merci Wink

++


[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
PHILI50



Messages : 929
Département : 50

[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie Empty
MessageSujet: Re: [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie   [RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie EmptyDim 18 Sep 2016 - 19:28

Oui totalement je l'ai meme passe en resolu mais c'etait un autre sujet .
Revenir en haut Aller en bas
 
[RÉSOLU] VPX 10.2 beta / Impossible de lancer une partie
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: