Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [SUPPORT] The Lord of the Rings

Aller en bas 
+18
Chucky01
darkslide
Stef26
pioux94
ricou06300
Jannek42
patrickdidier91
belgarion41
Shadow_SHD
razorbaxx
khomodo
obtender
peskopat
ktmboy
leevuth
paraspeed
chucky87
DamsBALL
22 participants
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
peskopat
Admin
peskopat

Messages : 10846
Département : 54

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptySam 29 Juil 2017 - 20:47

Au top poto [SUPPORT] The Lord of the Rings - Page 4 2722724921 [SUPPORT] The Lord of the Rings - Page 4 2722724921  , thanks ...
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
chucky87
Développeur Team PP
chucky87

Messages : 1235
Département : 87

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptySam 29 Juil 2017 - 21:05

Cool je me demande si un petit poste pour les 4 couleur serais sympa pour ceux qui voudrais colorer leur rom.
Revenir en haut Aller en bas
https://www.pincabpassion.net/t3857-centralisation-les-logiciels-
darkslide

darkslide

Messages : 221
Département : 31

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptySam 29 Juil 2017 - 22:23

Super! Avec les pourcentages c'est top, merci Chucky87!!
Revenir en haut Aller en bas
Shadow_SHD
Admin
Shadow_SHD

Messages : 15559
Département : 33

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyDim 30 Juil 2017 - 10:12

@Chucky87 : très bonne idée, les pin2dmd.pal qu'on trouve font pour la plupart saigner des yeux [SUPPORT] The Lord of the Rings - Page 4 773715342

++
Revenir en haut Aller en bas
chucky87
Développeur Team PP
chucky87

Messages : 1235
Département : 87

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyDim 30 Juil 2017 - 10:22

Ah oui on en perd la vu parfois lol.
Revenir en haut Aller en bas
https://www.pincabpassion.net/t3857-centralisation-les-logiciels-
manples

manples

Messages : 267
Département : Texas

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 18:27

Hello,

Bon je suis à jour sur tous mes softs et la table version Neo 1.0.3 fonctionne bien chez moi (rom lotr).

En revanche quand je mets le soundmode sur 1 pour avoir l'audio du dossier altsound/lotr ça reste muet.

Je précise que je n'utilise pas pinsound, j'ai des packs sons dans VpinMAME/altsound avec les mêmes noms que les roms.
Je passe simplement les roms en soundmode 1 et ça marche très bien sur toutes les tables pour lesquelles j'ai un pack dans altsound. Sauf celle-là.

Une idée?


Dernière édition par manples le Mar 5 Sep 2017 - 18:38, édité 4 fois
Revenir en haut Aller en bas
chucky87
Développeur Team PP
chucky87

Messages : 1235
Département : 87

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 18:30

Euh tu dois pas être dans le bon poste là ?? Je ne pourrai t'aider je n'utilise pas altsound.
Revenir en haut Aller en bas
https://www.pincabpassion.net/t3857-centralisation-les-logiciels-
manples

manples

Messages : 267
Département : Texas

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 18:37

Ben comme ce n'est ni un problème de VPinMame, ni un problème avec le sound pack de pinsound et que ça marche comme ça avec une 15aine de mes tables, je pensais que ça venait de la table elle-même, donc j'ai posté ici. Bon je vais essayer avec la Hannibal et la JPSalas pour voir si ça fait pareil.
Revenir en haut Aller en bas
chucky87
Développeur Team PP
chucky87

Messages : 1235
Département : 87

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 18:47

Remarque oui ta raisin mais c une tres bonne idée de tester les autre tables. Tien nous au courant
Revenir en haut Aller en bas
https://www.pincabpassion.net/t3857-centralisation-les-logiciels-
manples

manples

Messages : 267
Département : Texas

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 19:17

Bon c'est pareil avec la Hannibal et la JP: pas de son quand j'ai soundmode 1 sur la rom lotr.
Dommage parceque le son de base (soundmode 0) crachouille grave, c'est vraiment pas top...

J'ai re-téléchargé les sound packs sur pinsound pour être sûr, ça ne change rien.

Je vais tenter de deleter le nvram et utiliser d'autres rom comme la rom Fr par exemple.

Mais si c'est pas ça j'imagine que c'est une histoire de script.

EDIT: j'ai posté en parallèle sur vpu, on verra bien.


Dernière édition par manples le Mar 5 Sep 2017 - 23:03, édité 1 fois
Revenir en haut Aller en bas
ced

ced

Messages : 7003
Département : 14

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 22:50

le soundmode 1 tu l'actives dans le script ou dans la rom directement ? car si c'est dans le script , il te faut les musics de lotr dans le dossier music de vp pour que ça fonctionne....
Revenir en haut Aller en bas
https://www.youtube.com/user/pezima77
manples

manples

Messages : 267
Département : Texas

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 23:08

Nan c'est dans VpinMAME directement:

[SUPPORT] The Lord of the Rings - Page 4 Captur17

SoundMode 0: son de la ROM
SoundMode 1: sons présents dans le dossier VpinMAME/altsound/nomdelarom (plusieurs sous-dossiers avec music, jingle etc.)
SoundMode 2: géré par PinsoundStudio
(détail)

donc c'est ce que j'explique à Thalamus dans mon post vpu, pourquoi faire tourner un énième logiciel si mes roms peuvent avoir un super directement via VpinMAME? 

J'ai facile 15 tables qui marchent comme ça et LOTR est la seule qui reste silencieuse (pour l'instant ;-))
Revenir en haut Aller en bas
ced

ced

Messages : 7003
Département : 14

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 5 Sep 2017 - 23:36

oui je voie maintenant , je m'en servait pour pinsound  [SUPPORT] The Lord of the Rings - Page 4 3253257302

je viens de tester lotr sur vpx et c'est un vrai chantier cette table au niveau des sons  Shocked je comprends pourquoi tu as un problème seulement avec cette table au niveau du soundmode 1....
Revenir en haut Aller en bas
https://www.youtube.com/user/pezima77
peskopat
Admin
peskopat

Messages : 10846
Département : 54

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMer 6 Sep 2017 - 7:24

Pas de crachouille sur lotr chez moi en soundmode 0 , as tu essayé d'autres roms , même si il doit pas y en avoir 15000 [SUPPORT] The Lord of the Rings - Page 4 773715342 , la rom lotrfr par exemple  , n'oublie pas de modifier le script pour celle ci [SUPPORT] The Lord of the Rings - Page 4 3253257302
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCYIgslcMXdZ194XWO8JEfjQ
darkslide

darkslide

Messages : 221
Département : 31

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMer 6 Sep 2017 - 7:41

Le son est propre chez moi aussi.
Teste avec la rom cité par Néo
http://www.vpforums.org/index.php?app=downloads&showfile=7316
Revenir en haut Aller en bas
zack06007

zack06007

Messages : 166
Département : 06

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 10 Aoû 2021 - 1:30

Bonsoir 
comment ça se fait que du jour au lendemain je peux pas.lancer la table LOTR 

Le pc me dit que c'est a cause de.l'anrivirus
J'ai désactivé et ça marche. Bizarre ce changement soudain. Comment exclure VPX de l'antivirus afin de le conserver en fond  ?
Revenir en haut Aller en bas
ebor
Modérateur


Messages : 1151
Département : 30

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 10 Aoû 2021 - 7:31

Oui, ça l'a fait depuis quelques jours chez pas mal de personnes, une MAJ probablement.
As-tu réellement besoin d'un AV sur ton Pincab ?  [SUPPORT] The Lord of the Rings - Page 4 1982470514
Tu as effectivement la possibilité de désactiver la protection en temps réel mais pour n'exclure que ce qui nous concerne, j'ai vu ça sur VPForums :
Tu prends ces lignes en adaptant les chemins ou les noms à ta config dans le bloc notes
Code:

Add-MpPreference -ExclusionProcess "c:\emulation\VPX\VPinballX.exe"
Add-MpPreference -ExclusionPath "c:\emulation\VPX\Tables\*.vbs"
Add-MpPreference -ExclusionPath "c:\emulation\VPX\Scripts\*.vbs"
Add-MpPreference -ExclusionPath "c:\emulation\VPX\VPinballX.exe"

Tu ouvres en admin une fenêtre PowerShell, tu y colles tes lignes modifiées et tu fais ENTREE.
Revenir en haut Aller en bas
En ligne
zack06007

zack06007

Messages : 166
Département : 06

[SUPPORT] The Lord of the Rings - Page 4 Empty
MessageSujet: Re: [SUPPORT] The Lord of the Rings   [SUPPORT] The Lord of the Rings - Page 4 EmptyMar 10 Aoû 2021 - 8:21

Je vais essayer merci
Et au pire je déco l'AV

edit: ca marche merci beaucoup
Revenir en haut Aller en bas
 
[SUPPORT] The Lord of the Rings
Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Tables & dB2S :: [TABLES] Visual Pinball X :: Support des tables VPX-
Sauter vers: