Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Problème ave une table

Aller en bas 
5 participants
AuteurMessage
Alain62



Messages : 19
Département : 62

[RÉSOLU] Problème ave une table Empty
MessageSujet: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 14:30

Bonjour 
j'ais un problème avec plusieur Tables 
sa me dit 
Variable non définie "B2SUpdateled'
Merci pour votre aide!


Dernière édition par Alain62 le Sam 5 Oct 2019 - 10:07, édité 1 fois
Revenir en haut Aller en bas
BorisFR

BorisFR

Messages : 237
Département : 59

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 14:45

Les tables cherchent à démarrer un backglass que manifestement tu n'as pas mis.
Soit tu changes le script de la table pour ne pas utiliser de backglass.
Soit tu installes un backglass pour chacune de tes tables.

Ou alors, c'est que tu n'as pas installé le backglass serveur.
Revenir en haut Aller en bas
Alain62



Messages : 19
Département : 62

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 15:27

C'est bizarre car la table fonctionné avant
Revenir en haut Aller en bas
ced

ced

Messages : 7003
Département : 14

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 15:55

bonjour alain,

sur quelle table as tu ce problème ?
Revenir en haut Aller en bas
https://www.youtube.com/user/pezima77
Alain62



Messages : 19
Département : 62

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 16:58

Bonjour sur la table Elvira, et the Amazing Spiderman
Revenir en haut Aller en bas
Sebcemoi
Modérateur
Sebcemoi

Messages : 5190
Département : 94

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 17:38

Seulement sur des tables à afficheur alpha numérique donc, peut-être une piste ?... [RÉSOLU] Problème ave une table 1982470514


[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ced

ced

Messages : 7003
Département : 14

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 20:05

amazing n'est pas une alpha.

sinon pour ton problème essaye de suivre les conseils de boris...ce qui est étrange c'est que tu n'avais pas ses problèmes avant...as tu fais des modifs entre deux ? (MAJ ou autres)
Revenir en haut Aller en bas
https://www.youtube.com/user/pezima77
Sebcemoi
Modérateur
Sebcemoi

Messages : 5190
Département : 94

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 20:58

Oui, merci [Vous devez être inscrit et connecté pour voir ce lien] tu as raison, c’est un numérique 7 segments [RÉSOLU] Problème ave une table 3253257302
Mais ce que je voulais dire c’est que c’est des tables sans dmd en fin de compte, mais ça n’a peut-être aucun rapport scratch


[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Alain62



Messages : 19
Département : 62

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 21:54

Bonsoir
non aucune modif de faite aucune nouvelle installation 
sa m'a fait sa du jour au lendemain
Revenir en haut Aller en bas
Sebcemoi
Modérateur
Sebcemoi

Messages : 5190
Département : 94

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptySam 28 Sep 2019 - 22:18

Apparemment ça pourrait venir du fichier script B2s.vbs, essaye de mettre les dernières maj de vpx et de ses vbs ...

[Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Shadow_SHD
Admin
Shadow_SHD

Messages : 15558
Département : 33

[RÉSOLU] Problème ave une table Empty
MessageSujet: Re: [RÉSOLU] Problème ave une table   [RÉSOLU] Problème ave une table EmptyMar 22 Oct 2019 - 8:41

[Vous devez être inscrit et connecté pour voir ce lien] le sujet est marqué comme étant résolu, mais sauf erreur de ma part nous ne savons pas comment il l'a été [RÉSOLU] Problème ave une table 1982470514

D'autre part il n'a rien à faire dans la section Présentations... / Fonctionnement du forum, aussi je le déplace dans la bonne section [RÉSOLU] Problème ave une table 3253257302

++


[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 
[RÉSOLU] Problème ave une table
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: