Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  Dernières imagesDernières images  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Pb lancement guardians of the galaxy

Aller en bas 
4 participants
AuteurMessage
MAXxXAM

MAXxXAM


Messages : 469
Département : 27

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyMer 26 Aoû - 19:40

Bonjour à tous

j'ai un soucis avec la nouvelle table originale guardians of the galaxy.
le lancement de la table ne dure pas moins de 7 minutes, montre en main !!  Sad

a chaque fois ça rame sur "starting game scripts"

j'ai essayé avec la nouvelle version en V1.1, mais toujours pareil

pour info je suis en VPX 10.6


Dernière édition par MAXxXAM le Dim 25 Avr - 14:35, édité 1 fois
Revenir en haut Aller en bas
flajolbass

flajolbass


Messages : 150
Département : 83

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyMer 26 Aoû - 20:44

Bonjour, c'est un SSD ou Disque dur dans le PC ?
Cet utilitaire gratuit te permettra de tester Disque et SSD : https://osdn.net/projects/crystaldiskinfo/downloads/73319/CrystalDiskInfo8_7_0.exe/
Car 7 min pour charger c'est un peu bizarre...
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM


Messages : 469
Département : 27

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyMer 26 Aoû - 20:57

Salut 

C’est un ssd et j’ai aucun soucis avec mes 200 autres tables, juste celle là !!
Revenir en haut Aller en bas
flajolbass

flajolbass


Messages : 150
Département : 83

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyJeu 27 Aoû - 11:53

Salut, un post sur Vpinball parle des drivers audio a mettre à jour, voici le liens  : https://vpinball.com/forums/topic/popper-loads-tables-much-slower-than-standalone-vpx/page/2/ 
A tester...
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM


Messages : 469
Département : 27

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyMer 23 Sep - 18:39

bonjour a tous

comme la version 1.2.0 vient de sortir, je me suis dit que j'allais retenter le coup.
et bien c'est toujours pareil, sauf si je ne met pas la table dans le dossier "tables" de VPX !!!

si je laisse la table dans le dossier "download" par exemple et que je la lance, elle se lance normalement, sauf que j'ai un message d'erreur de B2S qui me dit qu'il ne trouve pas le fichier ScreenRes.txt ..., c'est la première fois que j'ai ça !

mais par contre, si je déplace la table dans le dossier "tables" de VPX, et bien ça rame au lancement du script, et il faut attendre 7 ou 8 bonnes minutes pour que la table apparaisse enfin   scratch scratch

il y a surement un paramètre que je dois louper dans le script, enfin je pense ... Sad
Revenir en haut Aller en bas
Sebcemoi
Admin
Sebcemoi


Messages : 6202
Département : 94

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyMer 23 Sep - 18:48

Bizarre en effet ... une mise à jour des .vbs à faire ou bien un .vbs obsolète qui fout le souk ? scratch

Chez moi, je n’ai eu aucun souci de ce genre, la table se lance de la même manière que les autres.

EDIT ou alors un problème avec le b2s ... tu as essayé de retirer le .b2s du dossier tables pour test ?


[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM


Messages : 469
Département : 27

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyMer 23 Sep - 20:38

Merci pour ta réponse 

Je vais jeter un œil aux vbs, mais la dernière mise à jour dispo sur vpforum date d’octobre 2019. Je pense pas être si en retard que ça, mais ca coûte rien d’essayer !
Et pour le b2s, je l’utilise pas, j’ai mis le pup pack
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM


Messages : 469
Département : 27

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyVen 25 Sep - 8:22

Salut [Vous devez être inscrit et connecté pour voir ce lien] 

J’ai rechargé les derniers vbs dispos, mais ça n’a rien changé...
Personne d’autre n’a ce soucis?
Revenir en haut Aller en bas
zack06007

zack06007


Messages : 382
Département : 06

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyVen 22 Oct - 12:01

J'avais une table qui marchait très bien
J'ai osé la renommer et j'ai exactement ton souci de chargement extremement long
Donc il doit y avoir un souci entre le nom et le pup - souci c'est que j'arrive pas à revenir en arrière - meme si je renomme (dans le cas ou je mette bien le meme nom et ca j'en sais rien)
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM


Messages : 469
Département : 27

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyVen 22 Oct - 18:33

salut

après plusieurs heures d'investigation, je me suis rendu compte qu'au lancement de la table, vpx cherche le fichier B2S correspondant à la table.
comme il n'y en a pas, il ne le trouve donc pas dans le dossier table, mais comme il est vraiment têtu, il se met à le chercher dans tout le disque dur... pas mal

et c'est ça qui est super long !!!

j'ai pas trouvé comment résoudre le problème, mais j'ai trouvé une parade

comme il tient absolument à trouver le B2S correspondant, et bien je lui est donné!!

en base j'avais essayé en copiant un fichier b2s d'une autre table que j'ai renommé avec le même nom que la table guardian. et là chargement normal, mais par contre le B2S s'affiche devant le puppack No

donc ce que j'ai fait c'est créer un nouveau fichier texte, que j'ai ensuite renommé avec le nom de table guardian, et changé l'extension txt en directb2s.

et là il trouve bien le fichier qu'il cherche, mais comme il n'y a rien dedans, pas de problème d'affichage du puppack

yes
Revenir en haut Aller en bas
zack06007

zack06007


Messages : 382
Département : 06

[RÉSOLU] Pb lancement guardians of the galaxy Empty
MessageSujet: Re: [RÉSOLU] Pb lancement guardians of the galaxy   [RÉSOLU] Pb lancement guardians of the galaxy EmptyVen 22 Oct - 19:48

Alors j'en suis exactement comme toi!!! Et sans te lire en plus!!!

J'ai copié un b2s d'une autre table au nom de ma table pup.
Ensuite tu vas sur backglass clique droit et tu clique l'option 'EXE'. Tu vires le b2s et ça marche!!!

C'est presque comme toi mais j'ai pas eu besoin de fichier vide. Merci en tout cas de ta réponse ça m'aurait permis de pas galérer .si j'avais pas mis le doigt sur le b2s!!

PS: ce qui est juste bizarre c'est que j'ai jamais touché à ce paramètre exe et qu'il y a quelques jours ça marchait très bien et sans b2s.
Revenir en haut Aller en bas
 
[RÉSOLU] Pb lancement guardians of the galaxy
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RÉSOLU] Pb sur table Guardians of the Galaxy
» [Vds] Galaxy S5 Gold
» [WIP] Sauvetage min borne galaxy II
» [EN COURS] Gardiens de la Galaxy
» [TERMINÉ] Table Guardian of the Galaxy

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Tables & dB2S :: [TABLES] Visual Pinball X-
Sauter vers: