Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Playfield inactif avec puppack

Aller en bas 
AuteurMessage
MAXxXAM

MAXxXAM

Messages : 303
Département : 27

[RÉSOLU] Playfield inactif avec puppack Empty
MessageSujet: [RÉSOLU] Playfield inactif avec puppack   [RÉSOLU] Playfield inactif avec puppack EmptyLun 30 Déc 2019 - 17:19

salut les gars

j'ai un soucis ressemblant à des problèmes déjà adressés sur le forum, mais pas pareil......

depuis peu, mon playfield reste inactif quand je lance une table dont le backglass est un puppack, pas de soucis avec des backglass en B2S. bizarrement, c'est que ça marchait très bien avant, alors que je n'ai rien installé de plus ni rien mis à jour  scratch  

j'ai donc essayé différents trucs pour résoudre mon problème :

j'ai mis à jour pinup en 1.4.4, mais pas de changement.
j'ai essayé de changer la valeur du vpxstarter.exe dans le launch script du setup de pinup, comme expliqué par nailbuster, mais ça ne fait rien non plus
j'ai passé VPX en "force exclusive fullscreen mode", et là ça marche! mais par contre ça me fait laguer à mort les vidéos des puppack  pas mal


une idée m'sieurs dames ?


Dernière édition par MAXxXAM le Sam 11 Jan 2020 - 22:27, édité 1 fois
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM

Messages : 303
Département : 27

[RÉSOLU] Playfield inactif avec puppack Empty
MessageSujet: Re: [RÉSOLU] Playfield inactif avec puppack   [RÉSOLU] Playfield inactif avec puppack EmptySam 11 Jan 2020 - 19:16

bonjour à tous

je me permet une petite relance car je n'a toujours pas trouvé de solution à mon problème No

quelqu'un a une idée ??
Revenir en haut Aller en bas
Mick_03

Mick_03

Messages : 518
Département : Allier (03)

[RÉSOLU] Playfield inactif avec puppack Empty
MessageSujet: Re: [RÉSOLU] Playfield inactif avec puppack   [RÉSOLU] Playfield inactif avec puppack EmptySam 11 Jan 2020 - 19:45

J'ai eu exactement le même soucis, je t'envois sur ce tuto de @zedrummer https://www.pincabpassion.net/t10034-tuto-resoudre-le-probleme-de-boutons-qui-ne-reagissent-plus-sous-vpx-une-fois-lance-par-pinup-popper#189202

Perso, le force exclusive fullscreen c'est de la merde en barre, il faut absolument pouvoir s'en passer, alors oui tout fonctionne mais le rendu est pas terrible surtout au niveau des jeux de lumière. J'ai constaté ça sur 2 config différente, donc ça vient bien de cette option, en gros c'est une sorte de debug mode.

Essaye sa méthode mais perso ça n'a pas résolu mon soucis donc si ça ne marche pas non plus chez toi essaye la solution que j'ai trouvé et qui se trouve dans mon message sur ce même topic. Elle a fonctionné, je n'ai plus de soucis depuis.


Dernière édition par Mick_03 le Dim 12 Jan 2020 - 7:57, édité 1 fois
Revenir en haut Aller en bas
MAXxXAM

MAXxXAM

Messages : 303
Département : 27

[RÉSOLU] Playfield inactif avec puppack Empty
MessageSujet: Re: [RÉSOLU] Playfield inactif avec puppack   [RÉSOLU] Playfield inactif avec puppack EmptySam 11 Jan 2020 - 21:48

salut @Mick_03

et bien merci pour le tuyau, car effectivement ça marche maintenant  [RÉSOLU] Playfield inactif avec puppack 3253257302

c'est quand même étonnant, car ce "DisableTrueFullscreen" et dans une boucle pour le recmode, alors qu'en utilisation de frontend, le recmode ne doit pas être actif ..

va comprendre, charles  scratch
Revenir en haut Aller en bas
 
[RÉSOLU] Playfield inactif avec puppack
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Frontends :: PinUp System-
Sauter vers: