Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Problème sur tables EM

Aller en bas 
4 participants
AuteurMessage
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyVen 27 Aoû 2021 - 15:18

Bonjour je viens de me rendre compte que je n'ai plus les sons "électroniques" venant du backglass sur quelques tables EM (sinbad,mata hari..)

Lorsque je vais sur sound manager dans VPX, et que je joue les sons (1000 points par exemple pour Sinbad) , le sons joue bien sur les enceinntes du BG.

J'avais 3 sauvegardes la plus vieille de mars 2021, j'ai fait un restore et pareil donc ça fait un moment que c'est comme ça.

Je suis en 10.7, j'ai essayé en 10.6 idem.

J'ai mis vpx sur un autre PC et ça marche en 10.7.

Avez vous une idée, je ne comprends pas et je ne pense pas que ça soit lié à VPX.

Toutes mes autres tables hormis les EM fonctionnent parfaitement.

Merci à tous


Dernière édition par casimir8740 le Dim 5 Sep 2021 - 8:34, édité 1 fois
Revenir en haut Aller en bas
ebor



Messages : 1071
Département : 30

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptySam 28 Aoû 2021 - 7:58

Salut,
Pas de problème de mon côté. Je t'ai mis en MP mon VPX.
A voir [RÉSOLU] Problème sur tables EM 1982470514
Revenir en haut Aller en bas
En ligne
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptySam 28 Aoû 2021 - 17:06

Merci mais idem le problème ne vient pas du b2s ni du fichier VPX mais bien d'ailleurs mais je trouve pas
Revenir en haut Aller en bas
ebor



Messages : 1071
Département : 30

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyDim 29 Aoû 2021 - 7:27

Au niveau de la rom, tu as bien la case 'Use sound' cochée lorsque tu fais F1 pendant le jeu ?
Revenir en haut Aller en bas
En ligne
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyDim 29 Aoû 2021 - 10:34

Oui j'ai vérifié , mais c'est pas la seule table qui me fait ça , il y a captain fantatic , mata hari d'autre que j'ai pas du tester.

J'ai les sons mécaniques mais pas les sons du BG

Je n'ai rien changé à ces tables: ça marchait avant , je pense fin 2020. Donc c'est surement suite à des mises à jours.
Revenir en haut Aller en bas
ebor



Messages : 1071
Département : 30

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyDim 29 Aoû 2021 - 12:05

Quelques pistes :

Citation :
Some sound drivers try to route mono audio to a non existent centre channel. Check your sound settings and make sure you don’t have centre channel enabled. Failing that, using EqualizerAPO allows you to route and adjust sounds to different channels and frequencies.

Citation :
I had an issue with this some time ago. Williams tables only. What worked for me (and it could be different for other people) was to go to Ease of Access, then Audio, and then set "Turn on mono audio" to On. You can switch it back off once the rom sounds are back

Citation :
I noticed the issue with a few tables too and had success by running VPX as an administrator

La dernière, je n'y crois pas. Plus besoin d'être en Admin dorénavant. Mais à tester [RÉSOLU] Problème sur tables EM 1982470514
Revenir en haut Aller en bas
En ligne
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyDim 29 Aoû 2021 - 12:50

Merci pour ton aide:

J'ai essayer les 3 soluces ,rien n'y fait mais pas sur que ça soit un pb de carte audio: dans VPX j'ai mis tous les sons sur mes enceintes basses (bruit mécaniques) et toujours pareils , les sons électroniques ne sortent pas.

J'ai quand même un truc que j'ai changer : ma carte graphique : est-ce que ça eut avoir une incidence?
Revenir en haut Aller en bas
actarus

actarus

Messages : 543
Département : 06

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyLun 30 Aoû 2021 - 9:32

Bonjour,
Qu'as tu dans tes Audio préférences VPX?
Je te suggère de faire un test de ta config audio sous Windows (Cf. la première partie du tuto SSF) pour t'assurer que tu utilises bien les bonnes sorties.


[Vous devez être inscrit et connecté pour voir ce lien]                       [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par actarus le Mar 31 Aoû 2021 - 11:47, édité 1 fois (Raison : correction typo)
Revenir en haut Aller en bas
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyLun 30 Aoû 2021 - 19:00

Bonjour,

J'ai en tout 125 tables Vpx seules 4 tables me posent des problèmes donc je ne pense pas que mes config audio soient en cause
Revenir en haut Aller en bas
actarus

actarus

Messages : 543
Département : 06

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMar 31 Aoû 2021 - 8:56

Effectivement, je n'avais lu qu'en diagonale...
Si ca n'est que sur certaines tables, le problème est ailleurs.


[Vous devez être inscrit et connecté pour voir ce lien]                       [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
leeoneil

leeoneil

Messages : 328
Département : 63

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMar 31 Aoû 2021 - 9:53

ça fonctionnait "avant" ou ces tables ont toujours merdouillé ?
Donne les noms et versions de tes tables, on peut tester, si ça se trouve c'est le script qui déconne.
Sinbad et Mata-Hari et ?
Revenir en haut Aller en bas
En ligne
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMar 31 Aoû 2021 - 17:07

Je regarderais les versions mais non je les teste toutes avant donc je suis et certain qu'elles ont fonctionné: j'ai mis les meme tables et rom sur un pc de mon bureau: ça marche . La seule choses que j'ai changé hormis les mises à jours c'est ma carte graphique: mais pourquoi que ces tables alors que tous le reste fonctionne?

Est-ce que ça peut venir des vbs par ex?

ou Vpinmame?
Revenir en haut Aller en bas
actarus

actarus

Messages : 543
Département : 06

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMar 31 Aoû 2021 - 17:44

Hum... Si le son vient du backglass, il es possible qu'il passe via HDMI (depuis la carte graphique) sur ton écran/TV de backglass. As tu des HPs sur ton écran de backglass ? Au cas où essaie de forcer la sortie dans les audio préférences de VPX (ou Windows) sur l'audio de ta carte mère (plutôt que sur le moniteur du BG).


[Vous devez être inscrit et connecté pour voir ce lien]                       [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMar 31 Aoû 2021 - 18:39

Désolé mais le problème ne vient pas de là: 5 tables ne fonctionnent pas et si j'essaie de mettre tous les sons (electroniques et mécaniques) sur les enceintes du BG ou sur les enceintes du fond de caisse toujours pareil : je n'ai que les sons mécaniques pas les sons électroniques: ça ne vient pas de mon audio , c'est vraiment spécifique  à ces tables et que les sons "électroniques" c'est à dire les sons genres xylophone
Revenir en haut Aller en bas
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMar 31 Aoû 2021 - 20:27

Bon j'ai retester pas mal de table avec les mêmes sons

Fonctionnent:

Air Ace (Bally)
Big Indian (Bally)
Captain Fantastic (Bally)
Solar Ride (Gottlieb)
Royal Flush de luxe
Harlem Gloge Trotter (Bally)
Grand Tour (Bally)


Non fonctionnent pas:

Spirit of 76 Gottlieb
Sinbad Gottlieb
Royal Flush 
Paul Bogan (Gottlieb)
Mata Hari (Bally)
Joker Poker (Gottlieb)


J'ai en tout 140 tables : seules ces 6 tables me posent problème donc je suis à peu près certain que ce n'est pas un problème audio windows ni vpx

Celles qui fonctionnent au-dessus ont à peu près les mêmes sonorités au niveau du BG
Revenir en haut Aller en bas
actarus

actarus

Messages : 543
Département : 06

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMer 1 Sep 2021 - 9:40

Désolé, j'ai relu mais dans l'autre diagonale. Ton problème n'est pas que les sons sortent du backglass, c'est qu'il t'en manque une partie...


[Vous devez être inscrit et connecté pour voir ce lien]                       [Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyMer 1 Sep 2021 - 11:20

Oui c'est ça et peu importe ou je les mets : dans VPX sound Manager que je mette les 'bells' sur le BG ou sur tables je n'ai que les sons mécaniques.
Et bien sûr uniquement sur les tables sitées. Les 139 autres me posent aucun problème. Le pire c'est que ça a marché car à chaque fois que j'ajoute une table je l'essaye avant donc je m'en serait rendu compte. 

L'inconnue c'est quand est-ce que ça à commencer à ne plus marcher: j'ai restaurer une sauvegarde de mai 2021, le problème était le même.

J'ai essayer la version Sinbad VP9 et là ça marche donc je pense que ça ne vient pas de la rom
Revenir en haut Aller en bas
casimir8740

casimir8740

Messages : 350
Département : 87

[RÉSOLU] Problème sur tables EM Empty
MessageSujet: Re: [RÉSOLU] Problème sur tables EM   [RÉSOLU] Problème sur tables EM EmptyDim 5 Sep 2021 - 8:34

Bon je passe en résolu.

Je ne sais pas ce qui a provoqué ça mais j'ai repris une sauvegarde de mai 2020 et tout remis à jour et ça marche.

Mystère.

Merci pour vos aides
Revenir en haut Aller en bas
 
[RÉSOLU] Problème sur tables EM
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: