Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Problème lancement table

Aller en bas 
3 participants
AuteurMessage
kurushi




Messages : 6
Département : 31

[RÉSOLU] Problème lancement table Empty
MessageSujet: [RÉSOLU] Problème lancement table   [RÉSOLU] Problème lancement table EmptySam 9 Juil 2022 - 22:43

Bonjour,

Je débute la construction de mon 1er Pincab et je viens de terminer l'intallation de PINBALL "X" et de VISUAL PINBALL "X".

Les 2 programmes fonctionnent bien et je sélectionne ma table puis je la lance, tout est OK.

Par contre une fois que la table est lancée il y a un GROS problème : la bille n'apparait pas !

Je peux activer le lancement de la bille qui se fait normalement (le lance bille recule et avance normalement) mais il n'y a pas de bille à lancer  [Vous devez être inscrit et connecté pour voir cette image]

Comment cela est-il possible ?

Précisions : j'ai bien configuré les boutons du clavier (pour l'instant je fais tout au clavier, pas de boutons installés) dans les paramètres de Pinball X.

Mais ce qui est incroyable c'est que si je lance la table "Flex Demo" dans VISUAL PINBALL X alors tout fonctionne : le lance bille lance une bille et les bumpers fonctionnent.

Si je reviens sur une de mes tables alors ça ne fonctionne plus  [Vous devez être inscrit et connecté pour voir cette image]

Merci d'avance à toute personne qui pourra m'apporter son aide car je suis dégouté d'être bloqué comme cela alors que les tables fonctionnent.  [Vous devez être inscrit et connecté pour voir cette image]

Voici l'explication à mon problème :

Comme suggéré par Snorky j'ai reconfiguré mes boutons sous VISUAL PINBALL X, j'avais bien un problème pour rentrer les crédits (maintenant avec la touche "5") mais aussi en plus une confusion avec les notions suivantes :

  • sélectionner/démarrer la balle (positionné maintenant sous "ENTER")
  • lancer la balle (positionné maintenant sous "L_ALT")


Tout étant reconfiguré comme ci-dessus tout fonctionne  yes

En espérant que mes erreurs pourront peut-être demain aider d'autres personnes.

Encore merci Snorky et zedrummer pour vos réponses, c'est beau l'entr'aide, merci le forum !!  merci


Dernière édition par kurushi le Dim 10 Juil 2022 - 18:07, édité 2 fois
Revenir en haut Aller en bas
Snorky

Snorky


Messages : 428
Département : 95

[RÉSOLU] Problème lancement table Empty
MessageSujet: Re: [RÉSOLU] Problème lancement table   [RÉSOLU] Problème lancement table EmptySam 9 Juil 2022 - 22:55

Salut

Désolé si ma question est un peu bête mais ton bouton crédit fonctionne, tu as bien des crédits ?

Si tu as la bonne rom, normalement tu ajoutes des crédits puis start

kurushi aime ce message

Revenir en haut Aller en bas
kurushi




Messages : 6
Département : 31

[RÉSOLU] Problème lancement table Empty
MessageSujet: Merci Snorky   [RÉSOLU] Problème lancement table EmptyDim 10 Juil 2022 - 12:04

Bonjour et merci Snorky pour ton aide.

J'ai bien renseigné la touche "Crédit", et après plusieurs essais voici le message qui s'affiche lorsque j'actionne le Plunger/Lance bille :

VBScript :
Click YES to Add a ball to the Trough, NO Removes a ball from the Trough

Et toujours pas de bille qui apparait qu'elle que soit la réponse que je mette : YES ou NO

Merci à toute personne qui a une idée pour solutionner mon problème  [RÉSOLU] Problème lancement table 1393933098
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 6726
Département : 68

[RÉSOLU] Problème lancement table Empty
MessageSujet: Re: [RÉSOLU] Problème lancement table   [RÉSOLU] Problème lancement table EmptyDim 10 Juil 2022 - 17:54

Tu as essayé pour plusieurs tables?


[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 
[RÉSOLU] Problème lancement table
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RÉSOLU] Problème Table WoZ
» [RÉSOLU] Problème ave une table
» [RÉSOLU] Problème démarrage d'une table
» [RESOLU] probleme table vpx
» [RÉSOLU] PROBLEME TABLE APOLLO13

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: