Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Problème Sons

Aller en bas 
2 participants
AuteurMessage
dom69

dom69

Messages : 428
Département : 69

[RÉSOLU] Problème Sons Empty
MessageSujet: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 15:16

slt
J'essaye depuis pas mal de temps de configurer la séparation des sons mais impossible.
Pourtant dans VP je vais bien dans audio options et la que je sélectionne n'importe quoi, mon son passe toujours par la sortie pc sur mon ampli.
En plus le son sound effects est beaucoup trop fort par rapport au Play music.
que je décoche sound effects volume et play music pour faire un essais ça ne change rien


Dernière édition par dom69 le Ven 2 Mar 2018 - 17:57, édité 1 fois
Revenir en haut Aller en bas
http://www.lechemindesbergers.fr
magnum1976

magnum1976

Messages : 135
Département : 53

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 15:18

tu le sors comment et par quoi tes sons Méca ?
Revenir en haut Aller en bas
dom69

dom69

Messages : 428
Département : 69

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 15:28

En principe je devrais par mon playfield hdmi


Par exemple avec les tables acdc la musique je l'entend a peine par rapport au reste ( je viens de faire un éssais avec acdc c'est un autre problème c'est quand je mets la rom en Français avec F6 que le son de la musique est beaucoup moins forte) moi plus comprendre rien
Revenir en haut Aller en bas
http://www.lechemindesbergers.fr
magnum1976

magnum1976

Messages : 135
Département : 53

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 15:43

Et sous Windows, tu as bien du son qui sort par les HP du Playfield ?
(quand ceux-ci sont par défaut sous Windows ) ?

EDIT
Tu as réglé le volume de tes tables ?
En rentrant dans la ROM, [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
dom69

dom69

Messages : 428
Département : 69

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 16:07

non le son ne sort pas des hp du playfield déjà, ça commence mal
Revenir en haut Aller en bas
http://www.lechemindesbergers.fr
magnum1976

magnum1976

Messages : 135
Département : 53

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 16:13

Tu as moyen de tester cette TV (en mode TV) pour voir si y a bien du son ?
Revenir en haut Aller en bas
dom69

dom69

Messages : 428
Département : 69

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 16:16

yes y a toujours moyen je vais faire un test je te dis
Revenir en haut Aller en bas
http://www.lechemindesbergers.fr
dom69

dom69

Messages : 428
Département : 69

[RÉSOLU] Problème Sons Empty
MessageSujet: Re: [RÉSOLU] Problème Sons   [RÉSOLU] Problème Sons EmptyVen 2 Mar 2018 - 17:56

yes c'est bon nickel merci !!!
pour le son c'était le connecteur des hp débranché dans la tv  [RÉSOLU] Problème Sons 4216826579

Bon par contre j'ai débranché plusieurs fois la hdmi je sais pas si ça vient de ça j'ai plus de b2s il se retrouve derrière mon playfield ...
Revenir en haut Aller en bas
http://www.lechemindesbergers.fr
 
[RÉSOLU] Problème Sons
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Émulateurs :: Visual Pinball X-
Sauter vers: