Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Puppack qui rame

Aller en bas 
AuteurMessage
MAXxXAM

MAXxXAM

Messages : 400
Département : 27

[RÉSOLU] Puppack qui rame Empty
MessageSujet: [RÉSOLU] Puppack qui rame   [RÉSOLU] Puppack qui rame EmptySam 20 Fév 2021 - 11:43

salut les zamis

je viens réclamer un peu d'aide concernant mon pb de puppack qui saccade à mort avec certaines tables.
je m'explique, je suis en fullHD avec un carte 1060 6g. dans les options vidéo de VPX, j'ai activé le "brute force 4X" mode pour avoir un maximum de détail. 

pour l'ensemble des tables c'est plutôt fluide, et la jouabilité est excellente.
mais pour certaines, ça saccade, et là, la jouabilité est beaucoup moins bien.
pour remédier au pb, je passe en "force exclusive fullscreen", et là c'est beaucoup mieux. mais le pb c'est que quand j'active cette option, ce sont les puppack qui saccadent à mort.

suis-je en limite avec ma config ? dois-je sacrifier le 4X pour certaines tables? ou y a t-il un paramètre à bidouiller dans les options nvidia ?


autre truc, je ne sais pas si certains d'entre vous laisse leur pincab sur le net, avec les mise à jour windows et Nvidia? 
moi c'était le cas, et je parle bien au passé. car jusque là je n'ai jamais eu de soucis, mais la dernière mise à jour de fin janvier 2021 m'a fait ramer toutes mes tables VPX.
Et chose bizarre également, c'est quand on lance une table sous pinup, on a une petite animation d'une roue qui tourne dans la barre de sélection des tables pendant que VPX se charge. et bien cette petite animation qui est une vidéo "transparente", car on peut encore voir la vidéo de la table en dessous, n'est plus transparente !!! je vois toujours l'animation mais sur fond noir...


je suis le seul à avoir la loose ou bien ???


Dernière édition par MAXxXAM le Dim 25 Avr 2021 - 8:03, édité 1 fois
Revenir en haut Aller en bas
benben

benben

Messages : 91
Département : 45

[RÉSOLU] Puppack qui rame Empty
MessageSujet: Re: [RÉSOLU] Puppack qui rame   [RÉSOLU] Puppack qui rame EmptyJeu 25 Fév 2021 - 17:17

Tu as bien Vsync et FPS limiter à 1?
Moi perso, même avec ma config, j'ose tout juste mettre "qualité standard", alors "brute force 4x" ça me semble démesuré pour le coup  Laughing !
Après c'est vrai que certains puppack sont très gourmands. C'est lequel qui te pose problème?
C'est quoi ta config pc au juste?

Edit

Autant pour moi, je viens de voir ta config sur ton profil. C'est pas un poil juste?
Essaie d'ouvrir ton gestionnaire de tâches quand ça rame pour voir qui du CPU ou de la CGU est le fautif.
Revenir en haut Aller en bas
 
[RÉSOLU] Puppack qui rame
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Frontends :: PinUp System-
Sauter vers: