Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] Support Starship Troopers vpx 10.7

Aller en bas 
3 participants
AuteurMessage
Moussounet

Moussounet


Messages : 621
Département : 28

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyDim 26 Sep 2021 - 20:46

Salut les pincabers!

Alors voici mon souci (curieux s'il en est!): la table se lance normalement, et quand j'appuie sur start, à partir du moment où la bille arrive dans le couloir d'éjection, mon MEG se met en marche de façon continue jusqu'à ce que je perde la bille.
Il stoppe le temps de l'attribution des bonus, puis recommence quand la bille suivante se présente...
J'ai regardé le script, mais je n'ai rien vu s'y rapportant... Quelqu'un a rencontré ceci et y a remédié?

Merci!

PS: Merci  [Vous devez être inscrit et connecté pour voir ce lien] pour m'avoir montré comment créer un topic support de table!


Dernière édition par Moussounet le Dim 13 Mar 2022 - 18:29, édité 1 fois
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 2359
Département : 30

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: Re: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyDim 3 Oct 2021 - 18:02

Oui, bizarre ton truc ...  [RÉSOLU] Support Starship Troopers vpx 10.7 1982470514
Tu as essayé une autre rom ?
Tu as supprimé (ou renommé) la nvram pour tester ?
Revenir en haut Aller en bas
zack06007

zack06007


Messages : 372
Département : 06

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: Re: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyDim 3 Oct 2021 - 18:07

Essaye une autre rom que le suggère Ebor. Parfois un bug se lance au lancement de la balle donc c'est pas impossible que ta rom soit corrompu
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 2359
Département : 30

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: Re: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyDim 3 Oct 2021 - 18:19

[Vous devez être inscrit et connecté pour voir ce lien], essaye ce que je t'ai mis à dispo en MP.
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 621
Département : 28

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: Re: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyDim 3 Oct 2021 - 20:12

Merci les gars!
Je vais regarder ça ce soir, et je vous redis!
Cool en tout cas vos réponses!
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 621
Département : 28

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: Re: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyLun 4 Oct 2021 - 22:27

Bon, j'ai essayé la version que m'a donné [Vous devez être inscrit et connecté pour voir ce lien]: j'ai tout bien mis (rom, B2S et table... encore merci ebor [RÉSOLU] Support Starship Troopers vpx 10.7 3253257302 ), mais le souci persiste... J'ai le MEG qui démarre non stop dès qu'une bille est mise en jeu... C'est ouf, quand même, non?!? C'est la seule table sur laquelle je rencontre ça!!!
J'ai installé la dernière version de VPX 10.7 (la rc 310), mais idem...
Je sèche complètement, d'autant que je suis allé dans DOF config Tool, j'ai désactivé le MEG pour cette table...et il marche quand même...
Tant pis, je me passerai de cette table, qui pourtant a l'air chouette... en plus, j'aime bien Starship Troopers... ouin
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 621
Département : 28

[RÉSOLU] Support Starship Troopers vpx 10.7 Empty
MessageSujet: Re: [RÉSOLU] Support Starship Troopers vpx 10.7   [RÉSOLU] Support Starship Troopers vpx 10.7 EmptyDim 13 Mar 2022 - 18:11

Salut les pincabers!

Je reviens sur le topic car depuis la version 2.2.1, c'est bon, mon shaker fonctionne correctement avec la table: l'insecte qui coulisse au moment de l'initialisation de la table ne bougeait pas avant, or cela active le shaker... ça devait buguer à ce niveau là...
Par contre, nouvelle bizarrerie: j'ai un souci avec la musique...
Elle démarre bien au lancement de la table, mais après lancement de la bille avec le plunger, elle s'arrête et je n'ai plus que les bruitages... Puis par moments revient au cours de la partie, puis s'arrête à nouveau dès qu'un son mécanique est joué! Je me demande s'il n'y a pas un souci au niveau du SSF? Quelqu'un a-t-il eu le même problème et trouvé la solution?

Merci à vous!

EDIT 

Je m'auto réponds: j'utilisais la rom "startrp2". avec la "startrp" tout est OK!

Je peux ENFIN jouer à cette belle table dans de bonnes conditions!
SEGA, c'est plus FORT que toi!!!

Et du coup, je passe en résolu!
Revenir en haut Aller en bas
 
[RÉSOLU] Support Starship Troopers vpx 10.7
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [VIDEO] Starship Troopers FS B2S crée par rosve avec Visual Pinball 9.12.
» [RÉSOLU] Support de pied
» [RÉSOLU] Support table GREASE
» [RÉSOLU] Quel support / pelliculage pour artworks
» [FLIPPER PERSONNEL] Starship Trooper

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Émulateurs, Frontends & Tables pour Pincab :: Tables & dB2S :: [TABLES] Visual Pinball X-
Sauter vers: