Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [WIP] Mon premier PinCab - AgentMulder76

Aller en bas 
+5
Sebcemoi
peskopat
actarus
ebor
AgentMulder76
9 participants
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyDim 17 Avr 2022 - 19:22

Il ne fallait pas plutôt que je mette le -V de mon alim dans une prise gnd de l'upc  triste??
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyDim 17 Avr 2022 - 20:41

Bon bah j’avais mal branché l’alim heureusement pas de dégâts 😬😀
Du coup mes boutons LED sont constamment allumés désormais dès  l’allumage 🤔 et toujours pas de contrôle depuis l’outil de configuration …
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 610
Département : 28

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 1:09

C'est bizarre... hésite pas à demander de l'aide au SAV artcab, ils sont top!
Pour moi, les leds constamment allumées et qui ne répondent pas sous Pinscape config tool me font vraiment penser à un mauvais firmware installé sur la kl...
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 7:47

J’ai tout débranché et rebranché et sa fonctionne 👍🏻😀
Merci de votre aide
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 610
Département : 28

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 9:15

Ah bah voilà! Cool @AgentMulder76! Bon courage pour la suite!
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 19:42

Merciiiii  !

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Wip210

J'ai posé mon écran je suis trop content je peux enfin un peu jouer Very Happy Ensuite un peu de câble management sur ce qui est en place avant l'installation de contacteurs pour ajouter un peu plus de réalisme à tout ça.

J'ai quand même une petite sensation de manque de fluidité sur la bille, pourtant j'ai une config qui va bien je pense 

i5 12500
RTX 3050
16 Go de RAM
Moniteur Iiyama  31,5" G-Master Red Eagle, Fast IPS, WQHD@165Hz histoire d'avoir un truc qualitatif
Le moniteur est réglé en 144 Hz et Visual Pinball m'annonce environ 200 fps de toute façon, c'est bizarre ça devrait être plus fluide. Des réglages en particuliers à effectuer ou c'est VP qui est comme ça ?
Revenir en haut Aller en bas
davadruix




Messages : 201
Département : 76

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 20:59

Salut @AgentMulder76,

Si tu es à 200fps, c'est pas le problème. Le problème c'est du lag dans la bille. Moi j'ai eu ce problème aussi, j'ai même changé de carte graphique pour y remédier mais ça n'avait pas fait grand chose. 

Par contre, après des recherches je suis tombé sur ce post de @manples. J'ai donc changé la valeur de Vsync dans vpx à 2 et j'ai coché le mode True full screen. Du coup, j'ai bien l'impression d'avoir beaucoup moins de lag dans la bille. 

J'ai fait mes tests avec Star wars Data East et ACDC power up.

Il peut y avoir des modifs à faire dans la base de registre pour certaines tables qui peuvent planter en "True fullscreen".
Si ça fait planter lors de l’exécution de la table sous vpx, il faut changer les valeurs de Ddraw dans la base de registre.
Par défaut elle est à 1. Il faut la mettre à 0 pour chaque ROM.
Sous W7:
- à la main rom par rom :
On lance regedit.exe
on cherche hkey_current_user>>software>>Freeware>>visual pinmame
et on modifie la variable DDraw à la valeur 0
- automatiquement :
on lance regedit.exe
on se place au niveau des clés : hkey_current_user>>software>>Freeware>>visual pinmame
on exporte la base correspondantes (export)
cela crée un fichier .reg
on l'ouvre avec le blocnote par exemple (c'est du texte)
on recherche DDraw. Ctrl+C sur la ligne (avec la valeur 1 en hexadécimal)
on fait rechercher et remplacer. Ctrl+V pour rechercher et Ctrl+V en changeant la valeur à 0 pour remplacer
on fait ainsi toute les entrées des roms d'un coup
on enregistre
retour sur regedit.exe
on fait import du fichier modifié .reg
les clés sont ajoutées.

Voila, si ça peut t'aider, tant mieux !

Sebcemoi aime ce message

Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 21:52

Merci je vais regarder de ce coté. J'ai découvert la partie logiciel aujourd'hui, ça m'amuse mais c'est quand même une grosse usine à gaz tout ça, tous les logiciels, les configs etc etc   rire mais c'est intéressant.
Revenir en haut Aller en bas
Sebcemoi
Admin
Sebcemoi


Messages : 6149
Département : 94

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyLun 18 Avr 2022 - 23:20

davadruix aime ce message

Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 11:45

Allez la suite, les toys et là 🤔
Plus je lis et moins c’est simple de se décider 😀
Un contacteur ça consomme en permanence si j’ai bien suivi puisque c’est quand on coupe le courant que le ressort claque c’est bien ça ? Alors que le solénoïde c’est quand il se déclenche qu’il consomme ?
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 610
Département : 28

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 11:48

Ha non, un contacteur ne s'active que lorsque la bobine est alimentée...il me semble!
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 13:07

Ok ok merci. Ouf parce que à 3A le contacteur x10 ça commençait a faire une conso pas mal juste pour faire clac clac 😀 J’ai vu que certains mettaient plutôt leurs contacteurs sur les bords de leur pincab et non pas au travers pour apparement mieux ressentir les claquements. On arrive à spacialiser d’où vient le son quand c’est traversant ou les mettre sur les côtés donne les mêmes résultats d’après votre expérience ?
Revenir en haut Aller en bas
Sebcemoi
Admin
Sebcemoi


Messages : 6149
Département : 94

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 14:15

Salut, logiquement pour un effet réaliste, il faut que les contacteurs soient positionnés à peu près dans la zone où se trouvent les bobines correspondantes dans un vrai flipper …
Pour les flips en bas au milieu, les slingshots à droite et à gauche des flips, les bumpers en haut au milieu, …
Revenir en haut Aller en bas
Moussounet

Moussounet


Messages : 610
Département : 28

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 14:49

+1 avec @Sebcemoi!
Tu as pas mal d'exemples dans les différents wips des membres pour avoir une idée (le mien est est à la bourre +++, chuis un mauvais élève!)
Si tu as prévu un ssf, les côtés de ton cab recevront les vibrations de tes exciters!
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 17:51

Merci
J'ai vu que certains privilégiaient les solénoïdes pour les flip je vais voir ça même si c'est quasi impossible de se décider entre contacteurs (et lesquels en plus ) et solénoïdes sans avoir testé 🤷‍� Allez je me lance  Very Happy
Revenir en haut Aller en bas
davadruix




Messages : 201
Département : 76

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMer 20 Avr 2022 - 22:08

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 9aa05610
Moi, je me suis basé sur ce schéma, j’ai placé 4 tasseaux sur la largeur du Pincab aux endroits où apparaissent les flips et les bumpers, et j’ai fixé mes solénoïdes juste en dessous. Ça fonctionne bien. Comme dit plus haut, au niveau de la caisse, le ssf fait le reste.
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyJeu 21 Avr 2022 - 8:35

Tu n’as mis que des solénoïdes du coup ?
Revenir en haut Aller en bas
Dagar37




Messages : 39
Département : 37

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyJeu 21 Avr 2022 - 15:33

Bonjour 
Moi je n’ai mis que des solénoïdes et je trouve que ça rend bien et je me débarrasse de mon alim 24v
Revenir en haut Aller en bas
davadruix




Messages : 201
Département : 76

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyVen 22 Avr 2022 - 21:24

Oui, je n’ai mis que des solénoïdes. Deux petits pour les flips et des gros pour le reste. Le tout en 12v
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyDim 24 Avr 2022 - 10:47

Merci. Je cherche mes solénoïdes du coup, 15N c’est suffisant ? C’est bien ce chiffre qui donne l’indice de force ( et donc du bruit généré) ?
Vous en pensez quoi par rapport à vos différentes expériences :

https://www.amazon.fr/Hechen-JF-0837-%C3%89lectromagn%C3%A9tique-pour-%C3%A9lectromagn%C3%A9tique/dp/B07M7MKW1F
Revenir en haut Aller en bas
davadruix




Messages : 201
Département : 76

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMar 3 Mai 2022 - 17:37

Moi ce sont des 15N en 12V, mais je les ai acheté sur AliExpress car il y a la possibilité de les visser. (Il y a le lien dans mon wip). Alors certains ne claquent pas aussi fort que d’autre, mais je pense que c’est un problème de qualité. Comm j’en ai un peu plus, je les change de temps en temps. Les tiens sont en 24V, peut être qu’ils claqueront plus fort.
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyMar 3 Mai 2022 - 23:47

Merci !
Mince j’ai loupé ton message  de peu, j’ai  commandé ceux de chez SmallCab en 12v car ils se vissaient, on va bien voir ce que ça donne, je monte ça jeudi normalement.
Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyVen 13 Mai 2022 - 9:48

Ca avance j'ai installé les solénoïdes 12V (0,5A) et bien ca claque bien je suis satisfait du résultat. Bon, étrange cependant, j'en ai 2 qui font griller mes fusibles 1A quelques minutes après l'installation et un qui reste parfois bloqué en position tiré je dois l'effleurer pour que ça se remette en place. SmallCab m'en renvoie 3, on va bien voir mais je ne vois pas ce que j'aurais pu mal câbler. Testé au multimètre j'ai bien les 12v quand j'active la sortie dans Pinscape et rien sinon. De plus j'ai bien activé le flipper logic sur les deux flips et le chimelogic sur les 8 autres pour éviter une surchauffe éventuelle. Je vous tiens au courant.
Pour la suite c'est la crise du logement je dois placer un kit Z333 de Logitech mais ca doit passer d'après les mesures  Very Happy



[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Pincab10

davadruix, Sebcemoi et ebor aiment ce message

Revenir en haut Aller en bas
AgentMulder76

AgentMulder76


Messages : 49
Département : Vosges

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyDim 15 Mai 2022 - 11:14

Bon bah y a des jours où on ne devrait pas se lever ...
J'allume le pincab et là.... mon PIN2DMD à cramé !! plus d'affichage, rien de rien et une belle odeur caractéristique de cramé au niveau des cartes à l'arrière , je suis vert  [WIP] Mon premier PinCab - AgentMulder76 - Page 2 1f62e [WIP] Mon premier PinCab - AgentMulder76 - Page 2 1f615 
L'alimentation est ok, câblage ok ça tient nickel dans tous les connecteurs dès fois que, alimentation dédiée pour lui donc j'y touche même pas, j'ai bien mes 5V, RAS, super  [WIP] Mon premier PinCab - AgentMulder76 - Page 2 1f62c  [WIP] Mon premier PinCab - AgentMulder76 - Page 2 1f600 
Je vois avec le SAV lundi 🙄

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Ghke210
Revenir en haut Aller en bas
davadruix




Messages : 201
Département : 76

[WIP] Mon premier PinCab - AgentMulder76 - Page 2 Empty
MessageSujet: Re: [WIP] Mon premier PinCab - AgentMulder76   [WIP] Mon premier PinCab - AgentMulder76 - Page 2 EmptyDim 15 Mai 2022 - 12:20

C'est étrange en effet, désolé  pouff
Revenir en haut Aller en bas
 
[WIP] Mon premier PinCab - AgentMulder76
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» [WIP] Mon premier pincab 24"
» [40%] Mon premier pincab
» [WIP] Fin de mon premier Pincab
» [WIP] Premier Pincab
» [WIP]Mon premier pincab

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Pincab :: Pincab des membres-
Sauter vers: