Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  PortailPortail  WIPs Team PP  Dernières imagesDernières images  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [EN COURS] Question pup pack qui ne lance pas toujours les videos

Aller en bas 
4 participants
AuteurMessage
Boodinet

Boodinet


Messages : 36
Département : 42

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyVen 25 Fév 2022 - 12:43

Bonjour,
j'ai installé plusieurs pup-pack, certains marche sans problème (tom et jerry, breaking bad par exemple)
mais d'autre ne lance pas les videos (exemple quand on perd une balle).

Par exemple pour ghostbuster :
pup-pack : [Vous devez être inscrit et connecté pour voir ce lien]
vpx : [Vous devez être inscrit et connecté pour voir ce lien]

Pourtant quand je lance pup pack editor, que je vais dans Help et test le pup-pack,
l'affichage est correct et quand je lance un trigger (exemple balle perdu), la video s'affiche bien.

mais une fois la table lancé, pas de video lancées ><

j'ai l'impression que c'est le trigger qui n'est pas déclenché Sad

Cela peux il venir de la table .vpx ? (et pour information, J'utilise FlexDMD)

j'ai le même probleme avec le pup-pack :
vpx : [Vous devez être inscrit et connecté pour voir ce lien]
pup-pack : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 3119
Département : 30

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyMar 1 Mar 2022 - 21:15

Il peut y avoir plusieurs problèmes comme par exemple :
  • La version de la table que tu as ne gère pas le pup-pack
  • La version de Freezy installée (dmddevice.dll) n'est peut-être pas au top 
  • Pour la table interdite, tu n'as peut-être pas mis la dll au bon endroit



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Boodinet

Boodinet


Messages : 36
Département : 42

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyMar 1 Mar 2022 - 21:59

La table interdite ? c'est laquelle Very Happy ?
Revenir en haut Aller en bas
Moussounet
Modérateur
Moussounet


Messages : 1022
Département : 28

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyMer 2 Mar 2022 - 9:02

C'est celle ou des gars passent l'aspirateur pour ramasser des miettes d'hectoplasme...


[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Boodinet

Boodinet


Messages : 36
Département : 42

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyMer 2 Mar 2022 - 9:54

Et il existe une version légal ?
Revenir en haut Aller en bas
Dicentim

Dicentim


Messages : 29
Département : 974

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyDim 18 Déc 2022 - 1:02

Bonjour [Vous devez être inscrit et connecté pour voir ce lien], j'ai exactement les mêmes symptômes sur certaines tables (par exemple Goonies never say die) : tout fonctionne bien pendant les tests dans puppackeditor, quand je lance le code du trigger la vidéo s'affiche bien.
Mais en jeu non....
As-tu réglé le souci ?
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 3119
Département : 30

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyDim 18 Déc 2022 - 8:13

Salut [Vous devez être inscrit et connecté pour voir ce lien],
Je pense que tu n'utilises pas la bonne table Ghostbusters. Celle de JPSalas n'est pas compatible avec le Pup-pack dont tu parles.
Tu auras toutes tes réponses en fin du sujet dédié [Vous devez être inscrit et connecté pour voir ce lien]  [EN COURS] Question pup pack qui ne lance pas toujours les videos 3746298195. A mon avis, il s'agit d'une des plus belles tables sur lesquelles nous ayons la chance de jouer.
Globalement, les actions d'un Pup-Pack peuvent être déclenchées par des événements de la rom ou par des commandes spécifiques dans le script de la table. Si le pup-pack ne correspond pas à la bonne table ...
[Vous devez être inscrit et connecté pour voir ce lien], je n'ai pas le pincab sous la main mais je sais par exemple qu'il y a eu plusieurs versions de Pup-Packs pour différentes tables Goonies.



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Dicentim

Dicentim


Messages : 29
Département : 974

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyDim 18 Déc 2022 - 10:56

Merci [Vous devez être inscrit et connecté pour voir ce lien] pour ton grand secours (comme d'habitude 🙏). À priori j'utilise la table VPW 1.3 qui est compatible avec ce pup-pack d'après sa description.
Revenir en haut Aller en bas
ebor
Modérateur



Messages : 3119
Département : 30

[EN COURS] Question pup pack qui ne lance pas toujours les videos Empty
MessageSujet: Re: [EN COURS] Question pup pack qui ne lance pas toujours les videos   [EN COURS] Question pup pack qui ne lance pas toujours les videos EmptyLun 19 Déc 2022 - 9:06

C'est bien, ça m'a permis de voir que je n'avais pas la v1.3  [EN COURS] Question pup pack qui ne lance pas toujours les videos 773715342
Je suppose que ton Pup-Pack est bien dans le répertoire 'TheGoonies' et que ce répertoire fait 391 Mo ? Que tu as bien paramétré PUP dans le script ?



[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 
[EN COURS] Question pup pack qui ne lance pas toujours les videos
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [HFS] Wheels pour jeux Windows
» [TUTO] PINBALL ARCADE / Mega Pack Media 53 Videos/Wheels/BG ...
» [EN COURS] Problème avec les vidéos de loading T-Arc
» [EN COURS] Vidéos sur playfield - un seul écran

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Univers du Pincab :: Visual Pinball :: [SUJETS] Visual Pinball X-
Sauter vers: