Pincab Passion
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.



 
AccueilAccueil  MumbleMumble  WIPs Team PP  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Dons  








 

 [RÉSOLU] PC ne démarre plus !

Aller en bas 
+8
moustic57
flajolbass
actarus
Sebcemoi
zekill
zedrummer
ozon
Francis971
12 participants
Aller à la page : 1, 2, 3, 4, 5  Suivant
AuteurMessage
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 16:12

Bonjour à tous,

Aujourd'hui j'ai relié mes 3 écrans à ma carte graphique.
J'ai démarré, impeccable, les 3 écrans s'allument avec le logo Windows.

Par contre, la configuration des écrans n'étaient pas dans l'ordre, l'écran 1 étant le backglass.
J'ai donc éteint le PC pour inverser le 1 et le 2 mais c'était toujours pareil.

C'est en voulant essayer une autre inversion de fiches (après avoir éteint le pc bien entendu) que le pc ne démarre plus.
La carte mère lance les 3 ventilos (ventirad, alimentation et carte graphique) 2 secondes puis tout se coupe.

J'ai essayé en débranchant la carte graphique : idem
J'ai essayé en débranchant la ram : idem
J'ai tout débranché sur l'alimentation, relié le pin14 au pin16 : elle démarre et son ventila tourne sans souci

Au secours...


Dernière édition par Francis971 le Dim 18 Avr 2021 - 3:21, édité 1 fois
Revenir en haut Aller en bas
ozon

ozon


Messages : 358
Département : 73

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 16:54

As-tu essayé de tout remettre comme la première fois ou tout fonctionnait comme il faut ? (branchements, cordons,...)
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 16:57

Oui, je viens d'essayer...
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 5926
Département : 68

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 16:59

Quelque chose qui gène la rotation des ventilos? Un cable d'alimentation (de ventilo ou autre) qui s'est débranché?
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 16:59

Non, j'ai tout vérifié...j'ai même débranché la souris et le clavier pour voir...
le voyant vert de la carte mère indiquant la présence tension est allumé.

Au lancement, ça coupe tout de suite, même pas le bip de démarrage...
Revenir en haut Aller en bas
ozon

ozon


Messages : 358
Département : 73

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:06

La CG est bien mise, clipsée ? j'ai eu le pb avec le PC de mon fils....
Si tu as mis les leds de mise sous tension ou DD (là ou le bouton power est branché) enlèves les...
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 5926
Département : 68

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:08

Après, il reste les méthodes standards: tout retirer sauf une carte mémoire et le CPU puis regarder si ça marche.
Ah si: vérifier qu'il n'y a pas de petite saleté métallique qui fait contact sur (ou sous) ta carte mère
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:08

J'ai retiré la led power..

J'ai testé en retirant la carte graphique : rien.
Je l'ai remise en faisant bien attention, pas mieux...

Ma cm aurait grillé comme ça ? d'un seul coup en redémarrant le pc ?
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:09

J'ai tout retiré même la ram pour voir, idem...
avec la ram, pas de changement, le démarrage ne va même pas jusqu'au bip
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 5926
Département : 68

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:10

Alors là...
Revenir en haut Aller en bas
ozon

ozon


Messages : 358
Département : 73

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:15

Ca dépasse mes compétences................
mais de mémoire tu avais une barrette de RAM HS, l'autre n'aurait-elle pas rendu l'âme ?... ou le contact de mise en marche qui reste collé (à essayer avec 2 fils)....sais pas trop là  Tant pis
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:15

Je suis dégoûté...

Petit détail : mon pc est branché sur une multiprise parasurtenseur (j'ai déjà essayé sur une autre prise en direct pour voir...).
Une led indique sur cette multiprise la présence de terre.

Quand je branche la multi seule, la led est éteinte.
Quand je branche le pc, elle s'allume si l'inter de l'alimentation est sur off.
Si je bascule l'inter de l'alimentation du pc sur on, ce voyant présence de terre s'éteint : je trouve ça bizarre mais bon...
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:17

J'ai débranché l'inter, je fais la mise en route en court-circuitant délicatement avec un petit tournevis.

Pour la ram hs, quand j'avais fait mes tests le démarrage faisait entendre le premier bip et une led dédiée clignotait en rouge.

Je ne comprends pas, ça marchait, j'ai juste éteint pour inverser les prises hdmi et j'ai tenté de rallumer...
Revenir en haut Aller en bas
ozon

ozon


Messages : 358
Département : 73

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:18

As tu moyen de tester ton alim ATX ?
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:20

J'ai tout débranché sur l'alimentation, relié le pin14 au pin16 : elle démarre et son ventila tourne sans souci
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 5926
Département : 68

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:22

Je comprends, je suis désolé pour toi, surtout qu'il y a toujours le risque que ça ne vienne pas de la carte mère et du coup un achat inutile. Ça ne peut pas venir de ton câble HDMI qui a pris un jeton et qui fait court-circuit ou je ne sais quoi de ce style?
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:24

Non je ne pense pas, il est neuf.
De toute façon là tout est débranché et ça ne marche pas mieux...
Revenir en haut Aller en bas
ozon

ozon


Messages : 358
Département : 73

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:27

Je suis désolé pour toi aussi.... c'est pas cool. Il me semble qu'un post traitait à peu près du même problème que toi sur un pincab acheté d'occas....
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:29

un problème de connexion entre le processeur et la cm est-il possible ?

Si oui, si je démonte le ventirad faudra que je change la pâte thermique ?
Je pourrai sortir le processeur pour souffler un peu dessus et le remettre sans souci ?
Il faut prendre des précautions particulières pour cela ?
Revenir en haut Aller en bas
zekill

zekill


Messages : 117
Département : 30

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:30

en dernier recours:
enlève la pile de la cm quelques minutes et tente un redémarrage.
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:31

j'ai déjà essayé ça...
je vois 2 boutons sur ma cm : mémok et biosflbk, ça me servira à rien ?

Là je viens d'essayer avec la cm sortie de sa carcasse atx, avec seulement l'alimentation branchée : même souci !
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 17:53

J'ai essayé d'alimenter une autre carte mère avec mon alimentation, et elle ne part pas non plus on dirait...
Enfin je ne sais pas si mon test est bon car l'autre cm n'a pas de ventile, peut être qu'elle bloque pour ça...

Sinon, j'ai une autre vieille alimentation mais la broche est plus petite...je ne pense donc pas pouvoir l'utiliser.
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 19:05

Dernier espoir :
mon alimentation Corsair VS450 pas assez puissante n'a pas aimé les 3 écrans et les quelques redémarrages successifs.
Dans ce cas, la carte mère détecte le manque de puissance dès le début du démarrage et se met en sécurité.

Possible selon vous ?
Revenir en haut Aller en bas
zedrummer
Modérateur
zedrummer


Messages : 5926
Département : 68

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 19:27

Pour le coup, une alim est plus fragile qu'une carte mère d'expérience, mais ce serait bien de pouvoir tester avec une autre alim avant d'acheter
Revenir en haut Aller en bas
Francis971




Messages : 464
Département : 971

[RÉSOLU] PC ne démarre plus ! Empty
MessageSujet: Re: [RÉSOLU] PC ne démarre plus !   [RÉSOLU] PC ne démarre plus ! EmptyDim 7 Mar 2021 - 19:30

En effet...c'est vrai qu'en courcicuitant les pins 14 et 16 son ventile tourne, mais ça ne veut peut être pas dire que la puissance est là...
Je ne sais pas ce que fait une cm en manque de puissance, mais ça pourrait bien ressembler à ça !

Je avis essayer de tester avec une autre mardi avec un ami.
C'est elle est hs, je filerai en prendre une ici :
https://www.nove.fr/alimentation_c82.html#822
J'en vois sans câble, juste avec les fiches c'est bien ça comme ça on sort que ce dont on a besoin ? Mais les connectiques sont fournies ?

Encore merci.
Revenir en haut Aller en bas
 
[RÉSOLU] PC ne démarre plus !
Revenir en haut 
Page 1 sur 5Aller à la page : 1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Pincab Passion :: Pincab :: Informatique & Matériels audio/vidéo :: Matériel & PC-
Sauter vers: